<!doctype html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#">

	<head>
		<meta charset="utf-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<title>bellingcat - The Curious Case of David Jewberg, the Fake Senior Pentagon Russia Analyst - bellingcat</title>

		<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
		<meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="black">
        
		<link rel="apple-touch-icon" sizes="57x57" href="https://017qndpynh-flywheel.netdna-ssl.com/apple-touch-icon-57x57.png">
		<link rel="apple-touch-icon" sizes="114x114" href="https://017qndpynh-flywheel.netdna-ssl.com/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="https://017qndpynh-flywheel.netdna-ssl.com/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" sizes="144x144" href="https://017qndpynh-flywheel.netdna-ssl.com/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="60x60" href="https://017qndpynh-flywheel.netdna-ssl.com/apple-touch-icon-60x60.png">
		<link rel="apple-touch-icon" sizes="120x120" href="https://017qndpynh-flywheel.netdna-ssl.com/apple-touch-icon-120x120.png">
		<link rel="apple-touch-icon" sizes="76x76" href="https://017qndpynh-flywheel.netdna-ssl.com/apple-touch-icon-76x76.png">
		<link rel="apple-touch-icon" sizes="152x152" href="https://017qndpynh-flywheel.netdna-ssl.com/apple-touch-icon-152x152.png">
		<meta name="apple-mobile-web-app-title" content="Bellingcat">
		<link rel="icon" type="image/png" href="https://017qndpynh-flywheel.netdna-ssl.com/favicon-196x196.png" sizes="196x196">
		<link rel="icon" type="image/png" href="https://017qndpynh-flywheel.netdna-ssl.com/favicon-160x160.png" sizes="160x160">
		<link rel="icon" type="image/png" href="https://017qndpynh-flywheel.netdna-ssl.com/favicon-96x96.png" sizes="96x96">
		<link rel="icon" type="image/png" href="https://017qndpynh-flywheel.netdna-ssl.com/favicon-16x16.png" sizes="16x16">
		<link rel="icon" type="image/png" href="https://017qndpynh-flywheel.netdna-ssl.com/favicon-32x32.png" sizes="32x32">
		<meta name="msapplication-TileColor" content="#ffffff">
		<meta name="msapplication-TileImage" content="https://017qndpynh-flywheel.netdna-ssl.com/mstile-144x144.png">
		<meta name="application-name" content="Bellingcat">
		<link rel="pingback" href="https://www.bellingcat.com/xmlrpc.php">

		
<!-- This site is optimized with the Yoast SEO plugin v3.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.bellingcat.com/news/americas/2018/04/02/curious-case-david-jewberg-fake-senior-pentagon-russia-analyst/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Curious Case of David Jewberg, the Fake Senior Pentagon Russia Analyst - bellingcat" />
<meta property="og:description" content="Summary: “Senior Pentagon Russia Analyst LTC David Jewberg” maintained a popular Facebook page and was frequently quoted in Ukrainian and Russian media as a Pentagon insider related to topics concerning Ukraine and Russia. He represented himself as an actual person with the legal name “David Jewberg,” not as a persona or pseudonym. A number of..." />
<meta property="og:url" content="https://www.bellingcat.com/news/americas/2018/04/02/curious-case-david-jewberg-fake-senior-pentagon-russia-analyst/" />
<meta property="og:site_name" content="bellingcat" />
<meta property="article:tag" content="Russia" />
<meta property="article:tag" content="Ukraine" />
<meta property="article:section" content="Americas" />
<meta property="article:published_time" content="2018-04-02T12:00:45+00:00" />
<meta property="article:modified_time" content="2018-04-02T16:15:01+00:00" />
<meta property="og:updated_time" content="2018-04-02T16:15:01+00:00" />
<meta property="og:image" content="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/freak-jewberg.jpg" />
<meta property="og:image:width" content="1427" />
<meta property="og:image:height" content="1033" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Summary: “Senior Pentagon Russia Analyst LTC David Jewberg” maintained a popular Facebook page and was frequently quoted in Ukrainian and Russian media as a Pentagon insider related to topics concerning Ukraine and Russia. He represented himself as an actual person with the legal name “David Jewberg,” not as a persona or pseudonym. A number of..." />
<meta name="twitter:title" content="The Curious Case of David Jewberg, the Fake Senior Pentagon Russia Analyst - bellingcat" />
<meta name="twitter:image" content="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/freak-jewberg.jpg" />
<meta name="twitter:creator" content="@kooleksiy" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="bellingcat &raquo; Feed" href="https://www.bellingcat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="bellingcat &raquo; Comments Feed" href="https://www.bellingcat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="bellingcat &raquo; The Curious Case of David Jewberg, the Fake Senior Pentagon Russia Analyst Comments Feed" href="https://www.bellingcat.com/news/americas/2018/04/02/curious-case-david-jewberg-fake-senior-pentagon-russia-analyst/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.bellingcat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='nouislider-css-css'  href='https://017qndpynh-flywheel.netdna-ssl.com/wp-content/plugins/before-after-image-slider-lite/jquery.nouislider.css?ver=7.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpbaimages-css-css'  href='https://017qndpynh-flywheel.netdna-ssl.com/wp-content/plugins/before-after-image-slider-lite/ImageComparisonSlider.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='hypotext-css'  href='https://017qndpynh-flywheel.netdna-ssl.com/wp-content/plugins/hypotext/css/hypotext.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='side-matter-css'  href='https://017qndpynh-flywheel.netdna-ssl.com/wp-content/plugins/side-matter/css/side-matter.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bones-style-css'  href='https://017qndpynh-flywheel.netdna-ssl.com/wp-content/themes/wpt_bellingcat2016/library/css/style.css?ver=1498485669' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://017qndpynh-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://017qndpynh-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://017qndpynh-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://017qndpynh-flywheel.netdna-ssl.com/wp-content/plugins/before-after-image-slider-lite/jquery.nouislider.js?ver=7.0.10'></script>
<script type='text/javascript' src='https://017qndpynh-flywheel.netdna-ssl.com/wp-content/plugins/before-after-image-slider-lite/ImageComparisonSlider.js?ver=1.15'></script>
<script type='text/javascript' src='https://017qndpynh-flywheel.netdna-ssl.com/wp-content/plugins/hypotext/js/hypotext.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://017qndpynh-flywheel.netdna-ssl.com/wp-content/plugins/leaflet-map/scripts/construct-leaflet-map.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='https://www.bellingcat.com/wp-json/' />
<link rel='shortlink' href='https://wp.me/p6D4OD-4uz' />
<link rel="alternate" type="application/json+oembed" href="https://www.bellingcat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bellingcat.com%2Fnews%2Famericas%2F2018%2F04%2F02%2Fcurious-case-david-jewberg-fake-senior-pentagon-russia-analyst%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.bellingcat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.bellingcat.com%2Fnews%2Famericas%2F2018%2F04%2F02%2Fcurious-case-david-jewberg-fake-senior-pentagon-russia-analyst%2F&#038;format=xml" />
<link rel="alternate" hreflang="ru-RU" href="https://ru.bellingcat.com/novosti/ukraine/2018/04/02/david-jewberg/"><link rel="alternate" hreflang="en-GB" href="https://www.bellingcat.com/news/americas/2018/04/02/curious-case-david-jewberg-fake-senior-pentagon-russia-analyst/">
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>
		<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-52456075-1', 'auto');
ga('send', 'pageview');
</script>
			</head>

	<body class="post-template-default single single-post postid-17271 single-format-standard">
		<div class="bannerMobile">

  <a href="https://www.bellingcat.com/resources/events/2018/02/21/new-bellingcat-workshops-announced-london-amsterdam/" target="_blank"><img class="bannerMobile__img" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/Mobile-Banner-935x466.jpg"></a>
</div>		<div class="slideContWrap">
			<div class="slideCont">
				<div class="menuLink icon-list icon" id="menuOpen" aria-hidden="true">
</div>
<div id="overlay" class="hidden">
	<div class="galleryPane">
	
	</div>
</div>
<header class="masthead">
	<div class="wrap clearfix" style="overflow: visible">

		<div class="w100 bannerDesktop">

  <a href="https://www.bellingcat.com/resources/events/2018/02/21/new-bellingcat-workshops-announced-london-amsterdam/" target="_blank"><img class="bannerDesktop__img" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/Desktop-Banner-1-1582x240.jpg"></a>
</div>
		<div class="w100">
			<a class="wordmark" href="https://www.bellingcat.com">
				
			</a>
							<p class="subtitle">
					the home of online investigations				</p>
					</div>
	</div>
	<nav class="navigation-main">
	<div class="icon-cross icon menuLink" id="menuClose" aria-hidden="true">
	</div>
	<div class="wrap">
		<div class="w100">
			<form role="search" class="clearfix searchform" method="get" id="mobSearchform" action="https://www.bellingcat.com/" >
	<label class="screen-reader-text" for="s">Search for:</label>
	<input type="text" value="" name="s" id="s" placeholder="Enter search term" />
	<input type="submit" id="searchsubmit" value="Go" />
	</form>			<ul class="topNavList">
				<li><a class="" href="/">Home</a></li><li><a class="" href="https://www.bellingcat.com/category/news/africa/">Africa</a></li><li><a class="selected" href="https://www.bellingcat.com/category/news/americas/">Americas</a></li><li><a class="" href="https://www.bellingcat.com/category/news/mena/">MENA</a></li><li><a class="" href="https://www.bellingcat.com/category/news/podcasts/">Podcasts</a></li><li><a class="" href="https://www.bellingcat.com/category/news/rest-of-world/">Rest of World</a></li><li><a class="" href="https://www.bellingcat.com/category/news/uk-and-europe/">UK &amp; Europe</a></li>			</ul>
			<ul class="topNavList">
				<li><a class="" href="https://www.bellingcat.com/category/resources/articles/">Articles</a></li><li><a class="" href="https://www.bellingcat.com/category/resources/case-studies/">Case Studies</a></li><li><a class="" href="https://www.bellingcat.com/category/resources/events/">Events</a></li><li><a class="" href="https://www.bellingcat.com/category/resources/how-tos/">Guides</a></li>			</ul>

			<ul class="topNavList localesList"><li class="localeSwitcher"><a class="js-localeSwitch localeSwitch selected"><span class="localeCode">EN</span><span class="localeFullname">English</span><svg xmlns="http://www.w3.org/2000/svg" width="20" height="10" viewBox="0 0 20 10" version="1.1"><g fill="#000000"><polygon points="0 0 10 10 20 0"/></g></svg></a><ul><li><a href="https://ru.bellingcat.com" rel="nofollow">русский</a></li></ul></li></ul>			
			<form role="search" class="clearfix searchform" method="get" id="deskSearchform" action="https://www.bellingcat.com/" >
	<label class="screen-reader-text" for="s">Search for:</label>
	<input type="text" value="" name="s" id="s" placeholder="Enter search term" />
	<input type="submit" id="searchsubmit" value="Go" />
	</form>			
			<ul class="horiz socmedIcons">
								<li>
					<a href="http://www.twitter.com/bellingcat" class="icon-twitter2 icon" aria-hidden="true">
					</a>
				</li>
												<li>
					<a href="https://www.bellingcat.com/feed/" class="icon-rss icon" aria-hidden="true">
					</a>
				</li>
			</ul>

			<ul class="topNavList mobileMainMenu"><li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://www.bellingcat.com/contributors/">Contributors</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.bellingcat.com/contact/">Contact</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.bellingcat.com/about/">About</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-30"><a href="https://www.bellingcat.com/">Home</a></li>
</ul>		</div>
	</div>
</nav></header><div class="wrap content">

	<article id="post-17271" class="clearfix post-17271 post type-post status-publish format-standard has-post-thumbnail hentry category-americas tag-russia-en tag-ukraine-en" role="article" itemscope itemtype="http://schema.org/BlogPosting">
		<div class="w60">
			<header>
				<ul class="categories bulletless">				<li><a href="https://www.bellingcat.com/category/news/americas/">Americas</a></li>
				<li><a class="tag" href="https://www.bellingcat.com/tag/russia-en/">Russia</a></li>
							<li><a class="tag" href="https://www.bellingcat.com/tag/ukraine-en/">Ukraine</a></li>
			</ul>				<div class="clearfix"></div>
				<h1 itemprop="headline">The Curious Case of David Jewberg, the Fake Senior Pentagon Russia Analyst</h1>
				<p class="meta time">
					April 2, 2018				</p>
				<p class="meta author">
					By <a href="https://www.bellingcat.com/author/oleksiykuzmenko/">Oleksiy Kuzmenko</a>				</p>
				<div class="clearfix"></div><p class="translations">Translations: <a href="https://ru.bellingcat.com/novosti/ukraine/2018/04/02/david-jewberg/" rel="nofollow">Русский</a></p>			</header>
		</div>
		<div class="clearfix"></div>
		<div class="w60 postCopy">
			<section itemprop="articleBody">
				<h2><strong>Summary:</strong></h2>
<ul>
<li>“Senior Pentagon Russia Analyst LTC David Jewberg” maintained a popular Facebook page and was frequently quoted in Ukrainian and Russian media as a Pentagon insider related to topics concerning Ukraine and Russia. He represented himself as an actual person with the legal name “David Jewberg,” not as a persona or pseudonym.</li>
<li>A number of well-known Russian opposition figures frequently cited David Jewberg as a respected analyst and real-life contact.</li>
<li>David Jewberg is actually an imagined persona connected to a group of individuals inside the U.S. revolving around well-connected American financier Dan K. Rapoport, who was named as the person who wrote under this persona by well-known Russia expert David Satter and other sources in Washington who spoke to Bellingcat. A number of personal friends and professional connections connected to Rapoport helped to prop up this fake persona; for example, photographs from Rapoport’s college friend were used to represent Jewberg and a number of Washington-area friends of Rapoport wrote about Jewberg as if he were a real person.</li>
<li>Dan K. Rapoport is the former owner of the house rented to Ivanka Trump in January 2017. He worked as a financial executive in Russia in the 2000’s, after which he reportedly became active in supporting Russian opposition figures. He moved to Kyiv in late 2016 and most recent reports indicate that he works as a financial executive in Ukraine.</li>
<li>Per legal experts consulted during this investigation, the person(s) who maintained the “David Jewberg” persona created false identification documents, impersonating a federal official with a Pentagon identification card.</li>
<li>The U.S. Department of Defense and State Department have disavowed the existence of David Jewberg, stating that they have never employed a person by this name.</li>
<li>Rapoport has repeatedly denied being the author behind David Jewberg and not acknowledged that &#8220;Jewberg&#8221; is an imagined persona.</li>
</ul>
<h2><strong>SECTION ONE: Who is David Jewberg?</strong></h2>
<p>In April 2016, the Ukrainian news site Dialog.ua <a href="https://archive.is/QzmOa">introduced its readers</a> to David Jewberg, an “American soldier, analyst, military history specialist, officer of the U.S. Army, political consultant of the U.S. State Department, Department of Defense, and National Security analyst.” Dialog went on to describe Jewberg’s biography, including information about his parents (Tammy and Joe, both born in Lyndhurst, Ohio) and upbringing (graduated from John Miller High School in 1988) and career (deployed to Somalia, Yemen, Kosovo, Afghanistan, Iraq…). As Dialog describes, Lt. Colonel Jewberg has risen through the ranks of the U.S. military and eventually became a Senior Analyst at the Department of Defense, focusing on Russia.</p>
<div id="attachment_17585" class="wp-caption alignnone" style="width: 2529px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-dog.jpg"><img class="size-full wp-image-17585" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-dog.jpg" alt="" width="2529" height="1788" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-dog.jpg 2529w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-dog-300x212.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-dog-768x543.jpg 768w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-dog-1200x848.jpg 1200w" sizes="(max-width: 2529px) 100vw, 2529px" /></a><p class="wp-caption-text">Photograph of “David Jewberg” and his dog, as presented on both his Facebook profile and Dialog.ua</p></div>
<h3><strong><em>Jewberg’s online presence</em></strong></h3>
<p>Jewberg maintained (spring 2015 to autumn 2017) a popular Facebook page predominantly in fluent (though somewhat Americanized) Russian with occasional posts in English. The Facebook was originally started in May 2015 and quickly began its rise to prominence. Nearly three years ago, this was a time when President Obama maintained a relatively reserved stance towards Russia’s aggression in Ukraine, which peaked in February 2015 with the Battle of Debaltseve. Many in Ukraine and those among Russian anti-Putin circles sought a stronger stance from America against the Kremlin, either through direction action (a stronger sanctions regime, defensive weapons for Ukraine, etc.) or in rhetoric. Jewberg, presented as a public source from within the Pentagon, appeared to fill the latter role.</p>
<p>Along with his Facebook profile, Jewberg maintained <a href="https://www.linkedin.com/in/david-jewberg-4b1125122/">a public LinkedIn account</a>, a <a href="https://www.google.com/search?q=https%3A%2F%2Fplus.google.com%2F106045998240695154126&amp;ie=utf-8&amp;oe=utf-8&amp;client=firefox-b-1">Google Plus profile</a>, and a website at JewbergsList.com (likely a play on the well-known <a href="http://russialist.org/">Johnson’s Russia List</a>).</p>
<p>Jewberg’s LinkedIn profile bolstered a sense of legitimacy where he displayed his “connections” with a number of well-known Russia watchers, including Michael McFaul (former US Ambassador to Russia), David Satter (prominent American Russia expert and historian), Mark Galeotti (prominent Kremlinologist), Dmitry Zaks (reporter with Agence France-Presse), and many others. Furthermore, he had a number of endorsements for various skills—a feature in a LinkedIn profile that gave his profile a sense of authenticity.</p>
<div id="attachment_17586" class="wp-caption alignnone" style="width: 782px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-linked-in-1.jpg"><img class="wp-image-17586 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-linked-in-1.jpg" alt="" width="782" height="695" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-linked-in-1.jpg 782w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-linked-in-1-300x267.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-linked-in-1-768x683.jpg 768w" sizes="(max-width: 782px) 100vw, 782px" /></a><p class="wp-caption-text">Now-deleted LinkedIn profile of &#8220;David Jewberg&#8221;</p></div>
<div id="attachment_17587" class="wp-caption alignnone" style="width: 786px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-linked-in-2.jpg"><img class="wp-image-17587 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-linked-in-2.jpg" alt="" width="786" height="680" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-linked-in-2.jpg 786w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-linked-in-2-300x260.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-linked-in-2-768x664.jpg 768w" sizes="(max-width: 786px) 100vw, 786px" /></a><p class="wp-caption-text">Now-deleted LinkedIn profile of &#8220;David Jewberg&#8221;</p></div>
<div id="attachment_17588" class="wp-caption alignnone" style="width: 799px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-linked-in-3.jpg"><img class="wp-image-17588 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-linked-in-3.jpg" alt="" width="799" height="660" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-linked-in-3.jpg 799w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-linked-in-3-300x248.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-linked-in-3-768x634.jpg 768w" sizes="(max-width: 799px) 100vw, 799px" /></a><p class="wp-caption-text">Now-deleted LinkedIn profile of &#8220;David Jewberg&#8221;</p></div>
<div id="attachment_17589" class="wp-caption alignnone" style="width: 776px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-linked-in-4.jpg"><img class="wp-image-17589 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-linked-in-4.jpg" alt="" width="776" height="679" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-linked-in-4.jpg 776w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-linked-in-4-300x263.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-linked-in-4-768x672.jpg 768w" sizes="(max-width: 776px) 100vw, 776px" /></a><p class="wp-caption-text">Now-deleted LinkedIn profile of &#8220;David Jewberg&#8221;</p></div>
<p style="margin: 0in; margin-bottom: .0001pt;"><span style="font-family: 'Arial',sans-serif; color: black;">The information from his LinkedIn was also detailed in his Facebook profile, which also included a number of photographs supposedly showing the Pentagon official.</span></p>
<div id="attachment_17591" class="wp-caption alignnone" style="width: 782px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-fb-timeline-clear-about-1.jpg"><img class="wp-image-17591 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-fb-timeline-clear-about-1.jpg" alt="" width="782" height="653" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-fb-timeline-clear-about-1.jpg 782w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-fb-timeline-clear-about-1-300x251.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-fb-timeline-clear-about-1-768x641.jpg 768w" sizes="(max-width: 782px) 100vw, 782px" /></a><p class="wp-caption-text">Now-deleted Facebook profile of &#8220;David Jewberg&#8221;</p></div>
<div id="attachment_17592" class="wp-caption alignnone" style="width: 871px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-fb-timeline-clear-about-2.jpg"><img class="wp-image-17592 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-fb-timeline-clear-about-2.jpg" alt="" width="871" height="633" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-fb-timeline-clear-about-2.jpg 871w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-fb-timeline-clear-about-2-300x218.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-fb-timeline-clear-about-2-768x558.jpg 768w" sizes="(max-width: 871px) 100vw, 871px" /></a><p class="wp-caption-text">Now-deleted Facebook profile of &#8220;David Jewberg&#8221;</p></div>
<p>On his Facebook page, Jewberg’s “About Me” section reads (in translation):</p>
<blockquote><p><em>“I’m a veteran of the United States Armed Forces. I’m of Russian descent. I blog on history, I write the truth and facts, all that is being hidden from Russians by the Russian state media.”</em></p></blockquote>
<p>On Facebook, David Jewberg clearly stated that he was a “Senior Russian Analyst at US Department of Defense,” though he “resigned” from that role shortly after the election of Donald Trump.</p>
<p>To further his stated goal of uncovering truth hidden from Russians, David Jewberg publicly derided pro-Kremlin writers and ordinary users, and mass added anti-Kremlin users as friends on Facebook. Meanwhile the increasingly popular profile continued to publish his analysis of a number of topics, with matters related to Russia and Ukraine taking center stage.</p>
<p>Kseniya Kirillova, <a href="https://apnews.com/be62aa2166f74760a13c1666bb2b0d64"><u>a Russian journalist who has relocated to the United States</u></a>, was an early witness to the rise of David Jewberg’s profile and influence online and the growing interest, especially among those in anti-Kremlin activist and opposition circles in the United States.</p>
<p>In an interview for this investigation, Kirillova said that in 2015, “everyone” in the close-knit Russian opposition community in the U.S. was talking about David Jewberg, the new, vocal anti-Putin Pentagon official.</p>
<p>Kirillova said that in 2015, being a fresh arrival to America after immigrating to the country a year earlier, she struggled to connect to established American experts in her field of Kremlin and propaganda studies. Her friends in her new home, including other members of the Russian opposition community, pointed her to Jewberg.</p>
<p>As Kirillova describes, Jewberg was highly effective as a tool of counter-propaganda during the heights of Kremlin-organized disinformation campaigns.</p>
<blockquote><p><em>“(In 2015) David Jewberg enjoyed tremendous support from numerous individuals&#8230; </em></p>
<p><em>On occasions he posted materials that really could highlight Russia’s state under Putin. He was supported not because the public was dumb, he enjoyed support of smart, decent people who used some of the material he provided in their own online argument with pro-Putin crowds.”</em></p></blockquote>
<p>&#8220;David Jewberg&#8221; endeared himself to many within Russia&#8217;s opposition and in Ukraine when <a href="http://irwi99.livejournal.com/1821131.html">in the summer of 2016 he penned</a>, and urged his followers to also send, a letter to Facebook&#8217;s managers, urging the company to address its moderators alleged pro-Kremlin bias:</p>
<blockquote><p><em>&#8220;Americans value freedom of expression. Facebook is an American company created to facilitate open communication between users around the world. Therefore, we hope that you have similar values and you support Truth, Justice and American Way. Consequently, we are puzzled and frustrated by your apparent lack of response. Respectfully we urge you to allocate several POLITICALLY NEUTRAL Russian language moderators to review all blocks of popular Russian language bloggers in order to insure that the same FB Community Standards fairly apply to all”.</em></p></blockquote>
<p>The letter, which <a href="https://archive.is/ModQr">was initially signed by David Jewberg</a> and edited by popular Russian-language American blogger &#8220;Alexander J. Flint&#8221;, soon went viral.</p>
<div id="attachment_17593" class="wp-caption alignnone" style="width: 973px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/flint-letter.jpg"><img class="wp-image-17593 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/flint-letter.jpg" alt="" width="973" height="498" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/flint-letter.jpg 973w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/flint-letter-300x154.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/flint-letter-768x393.jpg 768w" sizes="(max-width: 973px) 100vw, 973px" /></a><p class="wp-caption-text">Screenshot of ending of letter written by Alexander Flint and David Jewberg regarding Russia and Facebook.</p></div>
<p>The letter and its effectiveness were praised on Facebook by a number of popular Putin critics, such as <a href="https://www.facebook.com/slava.rabinovich.7/posts/314031518931554">Slava Rabinovich</a> (a Russian-American financier and blogger with nearly 25,000 Facebook followers) and <a href="https://www.facebook.com/sasha.sotnik/posts/988070091305856">Alexander Sotnik</a> (an opposition journalist and activist with over 100,000 followers on Facebook). Slava Rabinovich, in particular called Jewberg his &#8220;friend&#8221;.</p>
<div id="attachment_17594" class="wp-caption alignnone" style="width: 448px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/sotnik.jpg"><img class="wp-image-17594 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/sotnik.jpg" alt="" width="448" height="825" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/sotnik.jpg 448w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/sotnik-163x300.jpg 163w" sizes="(max-width: 448px) 100vw, 448px" /></a><p class="wp-caption-text">Popular opposition figure Sotnik sharing Jewberg&#8217;s letter to Facebook.</p></div>
<div id="attachment_17595" class="wp-caption alignnone" style="width: 420px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/slava_rab.jpg"><img class="wp-image-17595 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/slava_rab.jpg" alt="" width="420" height="752" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/slava_rab.jpg 420w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/slava_rab-168x300.jpg 168w" sizes="(max-width: 420px) 100vw, 420px" /></a><p class="wp-caption-text">Facebook post from Slava Rabinovich where he calls David Jewberg his &#8220;friend&#8221;.</p></div>
<p>Around the same time, Konstantin Borovoy, a veteran Russian opposition politician, former member of Russian Duma and current head of a liberal “The Western Choice” party, <a href="https://www.facebook.com/borovoi/posts/10205027123678285">urged</a> Ekaterina Skorobogatova, who was previously reported in the media as Development Manager for Russia and CIS for Facebook to add “David Jewberg” to the social network’s list of “untouchables”. In other words, suspension-proof accounts, along with the Facebook accounts of prominent Putin critics. Borovoy’s post mentioning Jewberg was broadcast to his nearly 150,000 Facebook followers and netted over a thousand likes and over 600 shares.</p>
<p>Later in October of the same year Borovoy <a href="https://archive.is/P5Tx8">triumphantly shared news</a> that he “had an opportunity” to pass a list of “activists blocked by Kremlin trolls” to Mark Zuckerberg. David Jewberg was included in the list.</p>
<p>Jewberg&#8217;s Facebook campaigning and his apparent good standing with Russian opposition figures yielded a surprising result: a conference call with Facebook managers. Per Jewberg&#8217;s posts on Facebook, in August 2016 he had a phone conference call with “Facebook Global Head of Content Policy”, the “Facebook head in Eastern Europe”, and others.</p>
<div id="attachment_17596" class="wp-caption alignnone" style="width: 669px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/Facebook-Calls-Jewberg.jpg"><img class="wp-image-17596" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/Facebook-Calls-Jewberg.jpg" alt="" width="669" height="793" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/Facebook-Calls-Jewberg.jpg 447w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/Facebook-Calls-Jewberg-253x300.jpg 253w" sizes="(max-width: 669px) 100vw, 669px" /></a><p class="wp-caption-text">Facebook post from David Jewberg where he announces that he had a &#8220;long conversation&#8221; with a number of high-level Facebook staffers.</p></div>
<p>During the phone call, according to Jewberg, he informed Facebook of the social network’s alleged pro-Kremlin bias and was asked to submit a list of unjustly blocked accounts. The post from Jewberg contained a screenshot of a message he allegedly had received earlier from Facebook, inviting him to a conference call. Per Jewberg&#8217;s post, the phone call with Facebook took place on August 1, 2016 via Blue Jeans Conferencing service.</p>
<blockquote><p><em>“Hi David</em></p>
<p><em>Thanks for your patience as we organize. Are you able to speak this coming Monday August 1 at 6:30 PM Eastern Time? If so, please confirm with an email response . Meeting details: Phone: </em><a href="tel:%28408%29%20740-7256"><em>+1 408 7407256</em></a><em> </em></p>
<p><em>Enter Meeting ID: 446119116</em></p>
<p><em>Thanks”</em></p></blockquote>
<p>Facebook didn’t return requests to comment on Borovoy&#8217;s allegations regarding the list passed on to Zuckerberg as well as on &#8220;David Jewberg&#8221; in general. Ekaterina Skorobogatova, mentioned by Borovoy, currently works as Growth Manager at WhatsApp. She did not return multiple email requests to comment.</p>
<h3><strong><em>Unusual name, stolen face</em></strong></h3>
<p>Though the last name “Jewberg” is a satirical name to use, this was not the tone taken by the Facebook page and Ukrainian media coverage of the “Pentagon insider.” For example, Jewberg has shared a series of identification cards showing his identity, though the first three letters of his last name are not visible in any of the IDs.</p>
<div id="attachment_17598" class="wp-caption alignnone" style="width: 1536px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-mil-ids.jpg"><img class="size-full wp-image-17598" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-mil-ids.jpg" alt="" width="1536" height="2048" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-mil-ids.jpg 1536w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-mil-ids-225x300.jpg 225w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-mil-ids-768x1024.jpg 768w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-mil-ids-900x1200.jpg 900w" sizes="(max-width: 1536px) 100vw, 1536px" /></a><p class="wp-caption-text">Series of identification cards shared by “Jewberg” in order to prove his identity.</p></div>
<p>Note that on the Virginia driver&#8217;s license, there is no signature (which should be in the blank area between the name and &#8220;Endorsements / None&#8221;).</p>
<p>Another <a href="https://www.facebook.com/photo.php?fbid=1393923050640679&amp;set=p.1393923050640679&amp;type=3&amp;theater">photograph on Facebook</a> of the Jewberg IDs shows the first and last name of the &#8220;Pentagon official&#8221;:</p>
<a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/15894647_1393923050640679_2693950215507503841_n.jpg"><img class="alignnone size-full wp-image-17652" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/15894647_1393923050640679_2693950215507503841_n.jpg" alt="" width="720" height="960" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/15894647_1393923050640679_2693950215507503841_n.jpg 720w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/15894647_1393923050640679_2693950215507503841_n-225x300.jpg 225w" sizes="(max-width: 720px) 100vw, 720px" /></a>
<p>These identification cards look roughly similar to sample versions you can find online, such as a U.S. Army identification card found <a href="http://www.drum.army.mil/mountaineer/Article.aspx?ID=5253">on the website of Ft. Drum in New York</a>:</p>
<a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-id-comp.jpg"><img class="alignnone size-full wp-image-17903" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-id-comp.jpg" alt="" width="1147" height="936" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-id-comp.jpg 1147w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-id-comp-300x245.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-id-comp-768x627.jpg 768w" sizes="(max-width: 1147px) 100vw, 1147px" /></a>
<p>Jewberg was not shy in hiding his face, posting photographs on his social media accounts showing him in a number of situations—relaxing, in his military uniform, at official functions, and so on.</p>
<div id="attachment_17599" class="wp-caption alignnone" style="width: 1919px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-faces.jpg"><img class="size-full wp-image-17599" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-faces.jpg" alt="" width="1919" height="1599" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-faces.jpg 1919w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-faces-300x250.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-faces-768x640.jpg 768w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-faces-1200x1000.jpg 1200w" sizes="(max-width: 1919px) 100vw, 1919px" /></a><p class="wp-caption-text">Screenshot of photographs of Jewberg on his Facebook page.</p></div>
<p>However, the man in these photographs is not actually “David Jewberg,” but a Texan named <a href="https://www.facebook.com/steve.ferro.10">Steve Ferro</a>. As described later in this investigation, Ferro is a college friend of Dan K. Rapoport.</p>
<p>As seen in a comparison of Facebook profiles below, “Jewberg” uses a photograph that is clearly of Steve Ferro, as the same man and dog are seen in a 2012 photograph on Ferro’s Facebook page.</p>
<div id="attachment_17600" class="wp-caption alignnone" style="width: 1172px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/david-jewberg.jpg"><img class="wp-image-17600 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/david-jewberg.jpg" alt="" width="1172" height="618" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/david-jewberg.jpg 1172w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/david-jewberg-300x158.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/david-jewberg-768x405.jpg 768w" sizes="(max-width: 1172px) 100vw, 1172px" /></a><p class="wp-caption-text">Left: David Jewberg (April 2016), Right: Steve Ferro (March 2012)</p></div>
<p>In the photograph of various identification cards shared by “David Jewberg”, Ferro’s face is visible. Below, a composite compares Ferro’s face on a Virginia driver’s license photographed by “Jewberg,” and two photographs of Ferro from Facebook.</p>
<div id="attachment_17601" class="wp-caption alignnone" style="width: 2058px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/ferro-jewberg.jpg"><img class="size-full wp-image-17601" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/ferro-jewberg.jpg" alt="" width="2058" height="754" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/ferro-jewberg.jpg 2058w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/ferro-jewberg-300x110.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/ferro-jewberg-768x281.jpg 768w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/ferro-jewberg-1200x440.jpg 1200w" sizes="(max-width: 2058px) 100vw, 2058px" /></a><p class="wp-caption-text">&#8220;David Jewberg&#8221; in an identification card (left) and Steve Ferro from his Facebook page (middle/right)</p></div>
<p>In one case, with a Pentagon ID, Ferro/Jewberg’s face was digitally manipulated. In the identification card, the right ear of Jewberg/Ferro is grotesquely deformed, along with his cheek.</p>
<a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/freak-jewberg.jpg"><img class="alignnone size-full wp-image-17602" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/freak-jewberg.jpg" alt="" width="1427" height="1033" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/freak-jewberg.jpg 1427w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/freak-jewberg-300x217.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/freak-jewberg-768x556.jpg 768w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/freak-jewberg-1200x869.jpg 1200w" sizes="(max-width: 1427px) 100vw, 1427px" /></a>
<p>Clearly, Steve Ferro’s name is not David Jewberg, making it unclear how “Jewberg” obtained these identification cards. In particular, it is unclear how the Pentagon identification card was obtained or created, as there are obviously legal issues with the production of false federal identification cards.</p>
<p>Further discussion around Steve Ferro and why his photographs were used to represent David Jewberg can be found later in this investigation.</p>
<h3><strong><em>Jewberg gains a foothold in the Ukrainian media landscape</em></strong></h3>
<p>The Ukrainian news site Dialog, mentioned at the beginning of this investigation, was one of the main drivers of traffic towards Jewberg’s opinions, and has published <a href="https://m.dialog.ua/tag/485">over a dozen articles</a> summarizing his Facebook posts (Dialog did not return comment at time of publishing regarding their frequent coverage of Jewberg). However, the most impactful single news story about Jewberg in Ukrainian media came from another site.</p>
<p>In November 2015, Ukraine’s popular news site Obozrevatel.com <a href="https://archive.is/GdHyF">published</a> a sensational article based solely on a statement made by “David Jewberg” on his Facebook page. The article, titled “’10 Days Will Suffice: A Pentagon official gives a detailed description of how Russia will lose a war with NATO,” has gained over 211,000 views and thousands of shares on social networks.</p>
<div id="attachment_17604" class="wp-caption alignnone" style="width: 1332px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/oboz.jpg"><img class="wp-image-17604 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/oboz.jpg" alt="" width="1332" height="784" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/oboz.jpg 1332w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/oboz-300x177.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/oboz-768x452.jpg 768w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/oboz-1200x706.jpg 1200w" sizes="(max-width: 1332px) 100vw, 1332px" /></a><p class="wp-caption-text">Screenshot of Obozrevatel article on David Jewberg that gathered over 200,000 views.</p></div>
<p>Jewberg’s statements on the possible scenario of a war between Russia and NATO, the centerpiece of this article, would resurface in additional articles in the years to come.</p>
<p>The article in Ukraine’s Obozrevatel.com, like many to follow, shared Jewberg’s Facebook posts uncritically, often republished with unabridged sections. Below, we provide a translation of portions of this widely-shared Obozrevatel article, which served as one of the stepping stones for Jewberg’s ascendance in Ukrainian and Russian media and also represent the typical writing style for Jewberg’s numerous Facebook posts:</p>
<blockquote><p><em>“Should Russia’s president Vladimir Putin dare to confront NATO directly, the conflict between the Alliance and Russia will last no longer that 10-20 days and there won’t be anyone left to sign the act of unconditional surrender on behalf of the Russian Federation. Such is the belief of a Pentagon officer, a descendant of immigrants from the USSR, David Jewberg. David Jewberg published the above-mentioned statement on his Facebook page, with an infographic about the correlation of Russia’s and NATO’s armed forces…”</em></p></blockquote>
<p>The article went on to share a lengthy quote from Jewberg:</p>
<blockquote><p><em>“On numerous occasions I was asked to give my own estimate regarding a potential war between the Russian Federation and NATO. I&#8217;ll write solely based on the publicly information. The Pentagon, where I currently work, has plans for war with all countries of the world. But when it comes to unstable and aggressive regimes &#8211; the plans are the most detailed. These plans are developed thoroughly and constantly updated, sometimes with my participation. A potential war with Russia won&#8217;t look like the war with Iraq in 2003. Although Russia has an army comparable to the Iraqi by size and technological sophistication, the Iraqi army way experienced and disciplined and didn&#8217;t suffer from alcoholism and corruption.</em></p>
<p><em>(…)</em></p>
<p><em>It will be a war between a country with 2% of the world&#8217;s GDP against an Alliance that accounts for 50% of the world&#8217;s GDP. Russia&#8217;s annual military budget of $80 billion vs NATO&#8217;s $800 billion. It&#8217;s a war of a rifle against a laser gun. Even if Putin will dare to conduct a nuclear strike (and I believe that he will), and even if the half of the soviet-made rockets take off, the United States is reliably protected by the PRO missile defense system. The only threat to the US would come from a nuclear submarine close to our borders, but even in this case, we believe that we will be able to intercept.</em></p>
<p><em>(…)</em></p>
<p><em>Initially there will be a bomb strike by B-2 stealth bombers on military objects and factories within Russia. A strike by Counter-electronics High-powered CHAMP drones will then once and for all shut down all electronics in Russia&#8217;s major cities. It&#8217;s a wrap. Welcome to middle ages. Putin&#8217;s gang will then either abandon the country (to North Korea, Iran, Syria, Venezuela) or hide in an underground bunker like rats. All in all, the war with Russia will last 10-20 days after NATO&#8217;s initial strikes. No body in Russia will even see NATO&#8217;s soldiers until the day Russia surrenders. Pentagon is worried about one particular question, that is Who will sign the act of unconditional surrender on behalf of the Russian Federation</em></p>
<p><em>(…)</em></p>
<p><em>All the old officials will be taken to curt and lustrated. There won&#8217;t be any corruption under our administration. We&#8217;ll help the defeated Russians with food (as we have before), medicine, infrastructure and technologies. We&#8217;ll take your country to the 21st century. And we un-brainwash most of Russia&#8217;s population, in a year or two, we&#8217;ll help Russians conduct an honest election. After a legitimate Russian government is elected, we&#8217;ll leave Russia with around one thousand advisors to help you and ensure that there won&#8217;t be another Putin or Stalin coming to power. The advisors will also help Russia with the development of infrastructure, armed forces, law-enforcement and state institutions. Then, once you&#8217;re ready to rule on your own, we&#8217;ll leave your country and will be your allies and partners in the future. It will be not unlike what was done in Italy, Germany, Japan, Korea, Panama, Afghanistan. Unfortunately, it didn&#8217;t work that way in Iraq and Libya. And then the whole world will be friends with a peaceful and wealthy Russia. You&#8217;ll be a reach country once you pay up for the war with NATO, YUKOS, Ukraine, MH17.”</em></p></blockquote>
<p>Jewberg saw notable media coverage in a number of Ukrainian outlets in the year after this Obozrevatel article, including from <a href="http://www.dsnews.ua/world/devid-dzhuberg-rossiya-za-god-prosto-tak-sozhgla-v-4-raza-bolshe-14092016111700">DSnews.ua</a> (on a Jewberg Facebook post disparaging Russia’s wastefulness regarding natural gas) and <a href="https://apostrophe.ua/news/world/2016-09-20/sploshnoy-feyk-v-seti-vyismeyali-situatsiyu-s-nashumevshim-tankom-putina-v-rossii/71944">Apostrophe.ua</a> (on Jewberg’s take on Russia’s inability to supply its new “Armata” tanks to its troops).</p>
<p>In October 2016, Illia Ponomarenko, then a self-described inexperienced journalist working at Ukraine’s twin publications Gazeta.ua and the “Kraina” magazine, decided to interview Jewberg via email on the topic of war between Ukraine and Russia in the Donbas. As Ponomarenko shared with us as part of this investigation, Jewberg was perceived as a trusted source in Ukrainian media. Ponomarenko described why, in October 2016, it was reasonable to take Jewberg seriously as a source: he had a detailed biography with no apparent contradictions, multiple photographs of himself and stories that appeared credible, a steady stream of interesting posts on Ukraine-Russia conflict, and a number of personal connections with well-known Russia-focused experts. In other words, as Ponomarenko explained, “everything our audience was most interested in”.</p>
<p>Ponomarenko admitted that he later, after the interview, came to doubt Jewberg’s identity. Still, Ponomarenko said, he considers the interview a “good salvo in the information war against Russia.” With his editors’ approval, Ponomarenko conducted an interview with Jewberg via email and <a href="https://gazeta.ua/articles/opinions-journal/_u-vijni-proti-nato-rosiya-kapitulyuye-za-10-dniv/726802">published an article</a> on this interaction on October 4, 2016 on Gazeta.ua.</p>
<div id="attachment_17605" class="wp-caption alignnone" style="width: 1336px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/gazetaua.jpg"><img class="wp-image-17605 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/gazetaua.jpg" alt="" width="1336" height="728" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/gazetaua.jpg 1336w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/gazetaua-300x163.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/gazetaua-768x418.jpg 768w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/gazetaua-1200x654.jpg 1200w" sizes="(max-width: 1336px) 100vw, 1336px" /></a><p class="wp-caption-text">Screenshot of Gazeta.ua interview with Jewberg.</p></div>
<p>This interview with Jewberg, introduced as <strong>“</strong>Senior Russian Analyst at US Department of Defense” in the article, touched on the range of topics, from the conditions for the U.S. to provide lethal weapons to Ukraine, to the Pentagon’s official take on the events in Ukraine’s east. The topic of a potential war between NATO and Russia headlined the Gazeta.ua article: “In a war against NATO Russia will surrender in 10 days” – the same quotation that gave Jewberg his explosive break into the Ukrainian media landscape in 2015 with the Obozrevatel article.</p>
<p>Jewberg acknowledged the Gazeta.ua interview on his Facebook profile on October 6, 2016:</p>
<blockquote><p><em>“I don’t speak Ukrainian yet, but hope that the translation of my interview in Russian was correct.”</em></p></blockquote>
<p>There was no doubt in his interview with Ponomarenko that David Jewberg was speaking on behalf of the Pentagon. Though some of his statements were more outrageous than what you would find from most Pentagon officials—especially the “10 days” quotation&#8211;Jewberg presented a digest of what was at the time a mainstream, consensus Western take on events in Ukraine and on Russia. A survey of some of these run-of-the-mill positions, though in some cases perhaps overly optimistic in favor of Ukraine, were:</p>
<ul>
<li>On providing U.S. weapons to Ukraine: “Ukraine needs to develop mechanisms to control the use of lethal weapons from the US.”</li>
<li>On military reform: “Ukraine should invest into fostering professionalism on all levels of the military.”</li>
<li>On the unintended consequences of Russia’s aggression: “By invading Ukraine, Putin only strengthened NATO’s influence in Europe, destroyed his own economy and isolated Russia.”</li>
<li>On Putin’s strategy: “Don’t expect progress on Minsk accords. Putin waits for the new Administration in the US.”</li>
<li>On the future of Crimea: “Crimea will return to Ukraine on its own, once Ukraine is prosperous.”</li>
</ul>
<p>While Jewberg’s opinions were fairly vanilla in much of the interview, it was his headline-grabbing take on a 10-day war between NATO and Russia that caught attention of numerous media outlets in Ukraine and later Russia. Ironically, this explosive statement should have been seen as anything but, as it was recycled from his year-old Facebook post covered by Obozrevatel.</p>
<p>This interview garnered success with clicks, leading Gazeta.ua to issue several pieces based on the interview with Jewberg over the following days. For example, a piece published on October 6th (”<a href="https://gazeta.ua/articles/world-life/_oficer-pentagonu-rozpoviv-pro-majbutnye-okupovanogo-donbasu/727272">Pentagon’s officer commented on the future of the occupied Donbass</a>”) focused on Jewberg’s statements regarding the future of occupied sections of eastern Ukraine. Another article published on the same day (“<a href="https://gazeta.ua/articles/world-life/_nato-voyuvatime-z-rosiyeyu-ne-bilsh-yak-20-dniv-analitik-pentagonu/727238">NATO’s war with Russian will last no more than 20 days &#8211; Pentagon analyst says</a>”) focused exclusively on the NATO-Russia war scenario.</p>
<p>Ponomarenko’s interview led to a new spike in interest towards David Jewberg’s page, specifically due to the apparently official take from a “Pentagon official” on the quick outcome of a potential NATO-Russia war. On October 13, 2016, TSN.ua (the web site of Ukraine&#8217;s top TV network) <a href="https://ru.tsn.ua/blogi/themes/o_voine/voyna-rossii-i-nato-kak-eto-budet-728380.html">ran its own </a>story titled “<a href="https://ru.tsn.ua/blogi/themes/o_voine/voyna-rossii-i-nato-kak-eto-budet-728380.html">NATO-Russia war: How it it will happen</a>.” This was published under TSN.ua’s blog section, <a href="https://ru.tsn.ua/authors/devid-dzhuberg">attributed to </a>“David Jewberg Senior Russia Analyst of the United States Department of Defense,” who now had his own author page on the website. This TSN blog was adapted from Jewberg’s Facebook post (“My original text was changed a little bit, a part of it was left out, but the essence is there”, as Jewberg wrote on the day of the TSN blog publication).</p>
<p>The Gazeta.ua interview and TSN blog post led to a new wave of Ukrainian media attention in October 2016, including:</p>
<ul>
<li>UNIAN (a major Ukrainian information agency) ran two pieces on Jewberg: “<a href="https://www.unian.ua/world/1570806-viyna-mij-rosieyu-i-nato-analitik-pentagonu-sprognozuvav-yakoyu-vona-moje-buti-i-chim-zakinchitsya.html">A Russia-NATO war: Pentagon Analyst predicts how it can look like and how it will end</a>” and “<a href="https://www.unian.ua/war/1571012-u-pentagoni-ozvuchili-ymovirniy-stsenariy-rozvitku-podiy-na-donbasi-otsinili-perspektivi-putina.html">Pentagon weighs in on the possible scenario of events in Donbass, Putin’s perspectives</a>”.</li>
<li>Focus.ua published “<a href="https://focus.ua/country/358809/">Pentagon gave its prediction of the future of Donbass</a>”.</li>
<li>The hugely popular Segodnya.ua daily published “<a href="https://ukr.segodnya.ua/ukraine/v-pentagone-dali-cennye-sovety-dlya-ukrainskoy-armii-760355.html">Pentagon gives valuable advice to Ukraine’s armed forces</a>” and “<a href="https://ukr.segodnya.ua/world/v-pentagone-rasskazali-pochemu-rf-stol-agressivna-v-mire-760327.html">Pentagon explains Russia’s aggressive international posturing</a>” on the same day.</li>
<li>Ukraine&#8217;s highly popular television channel ICTV also quoted Jewberg in news items on its website, including “<a href="https://fakty.ictv.ua/ua/ukraine/20161013-porazka-rosiyi-na-donbasi-u-pentagoni-rozpovily-podrobytsi/">Russia’s Defeat in the Donbass: The Pentagon gave details</a>” and “<a href="https://fakty.ictv.ua/ua/ukraine/20161013-u-ssha-skazaly-na-shho-chekaye-kreml/">The US speaks on Kremlin’s expectations</a>”.</li>
</ul>
<p>As is clear in these headlines, the story was not just that a popular Facebook figure was giving interesting opinions about Russia, but that an <em>actual Pentagon official</em> was giving an interview as a person who can speak on behalf of the U.S. Department of Defense.</p>
<p>“It was a viral hit,” Ponomarenko told this investigation about his interview success. “Nobody in the media community could either confirm or deny that Jewberg was a fake. But he was widely read. I felt like I was letting the Genie out of the bottle, not unlike the Russian propaganda”.</p>
<p>Kirillova, the Russian émigré to America, had the same idea about Jewberg’s veracity to Ukrainian media, saying that “Ukraine’s media couldn’t imagine that someone would be able to pose as a Pentagon official for so long without either being an actual official, or being stopped.”</p>
<p>“David Jewberg” was growing increasingly visible with his volatile statements, but with this newfound popularity also came a response.</p>
<h3><strong><em>The Kremlin takes notice</em></strong></h3>
<p>Brash to the point of being offensive and in equal parts anti-Putin and patriotic to America, David Jewberg was just the kind of an American many in the Russian opposition craved. His statements also pleased Ukrainian online crowds eager for an insider perspective affirming the belief that America and its military minds were firmly on its side in its ongoing war with Russia and its proxies. However, these same traits that endeared “Jewberg” to Putin’s foes, in the fall of 2016 turned out to be in high demand for Russian media looking for confirmations to the image of the warmongering, Russophobic Pentagon long promulgated by the Kremlin anti-American propaganda.</p>
<p>An example of how Jewberg’s comments to Ukrainian media were perceived by Russian journalists and their readers at the same time as they were published in Ukraine can be seen in a Regnum.ru article (“<a href="https://regnum.ru/news/2191787.html">Pentagon speaks up on NATO’s war against Russia &#8211; it will be a war of a rifle against a laser gun</a>”), in which Jewberg is presented as a “U.S. Department of Defense Analyst” with no expressed doubts about Jewberg’s identity or potentially false credentials.</p>
<p>However, the Russian Ministry of Defense’s media outlet, TV Zvezda, did raise some doubts about Jewberg’s identity in its article “<a href="https://tvzvezda.ru/news/vstrane_i_mire/content/201610120957-qq4p.htm">Pentagon plans to obliterate Russian Federation in 20 days and let NATO govern it</a>”, saying that “It remains unknown whether Jewberg is in fact a Pentagon official.”</p>
<p>Perhaps the most impactful piece of Jewberg coverage in Russian media came from an op-ed in Russia’s state news service, RIA Novosti, by Vladimir Bychkov. In an article titled ““<a href="https://ria.ru/accents/20161013/1479120756.html">The US prepares a new Operation Barbarossa” against Russia?</a>” that garnered nearly a half-million views, the editorialist compared the war scenario laid out by Jewberg in his Gazeta.ua interview with Hitler’s attack on the Soviet union in 1941. Bychkov raised mild reservations about Jewberg’s identity (“Senior analyst… But who know what kind of analyst and who he works for…), but still gave an impassioned response to his claims that Russia would fall to NATO in weeks.</p>
<p>The next day, Bychkov published a follow-up piece in RIA Novosti titled <a href="https://ria.ru/accents/20161014/1479227916.html">“Jewberg and Barbarossa”. Necessary clarifications for no particular reason”</a>. Bychkov said he became aware that Jewberg’s identity could be a fake multiplied by Ukraine’s media, but mentioned that it did not matter to him personally, since “the statement that Jewberg (or &#8220;Jewberg&#8221; – whatever) produced, if we are to trust Ukrainian media &#8211; is a quintessence of what is currently being openly and publicly discussed in the US”.</p>
<p>Russia’s highly popular <em>Komsomolskaya Pravda</em> also ran a piece on Jewberg’s statements to Ukrainian media, titled “<a href="https://www.kp.ru/daily/26594.4/3609695/">America will conquer Russia in 20 days? Oh really!</a>” by Viktor Baranets, a well-known Russian military analyst and retired colonel/spokesperson for the Russian military. In his op-ed, Baranets took aim at both David Jewberg’s (““we’re dealing with an untrustworthy individual that poses as someone he is not”) and Ukrainian media’s (calling Gazeta.ua “a dumpster for anti-Russian rumors”) credibility, but stopped shy of declaring David Jewberg a fake.</p>
<p>As seen in this selection of coverage in Russian media, Kseniya Kirillova believes that the Russian media managed to effectively instrumentalize “David Jewberg” to their own ends:</p>
<blockquote><p><em>“Russian propaganda was benefiting [from Jewberg’s aggressive statements]. While on Facebook he was debating Russian propagandists in front of a relatively small audience to a small net positive effect, the damage his statements were doing, once trumped up by major media, was way bigger. Russian propagandists, at a considerably high lever, were using his statements to accuse America of aggression toward Russia and to justify Russia’s own aggressive posturing.”</em></p></blockquote>
<h3><strong><em>Jewberg’s “resignation”</em></strong></h3>
<p>Through the election season of 2016, David Jewberg continued to maintain his large Facebook presence and share his “insider expertise” with his readers. Prior to his heights of media exposure in Ukraine and Russia in the fall of 2016, he had made it clear that he was no fan of Donald Trump. For example, in July 2016, Jewberg equated the prospect of Trump winning to a &#8220;cataclysmic event&#8221; comparable to &#8220;an inter-racial war&#8221; and &#8220;nuclear explosion&#8221;.</p>
<p>The day after Trump&#8217;s electoral victory, the “Pentagon official” issued a statement on Facebook that he was retiring from Pentagon in protest, netting over a thousand likes on the social network.</p>
<blockquote><p><em>&#8220;Terrible. How can this be??? Are there really that many people ready to give power to Trump? I wrote before, that I&#8217;d resign should Trump get elected. I can&#8217;t be under this person&#8217;s command.”</em></p></blockquote>
<div id="attachment_17606" class="wp-caption alignnone" style="width: 930px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewbergresigns.jpg"><img class="wp-image-17606 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewbergresigns.jpg" alt="" width="930" height="950" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewbergresigns.jpg 930w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewbergresigns-294x300.jpg 294w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewbergresigns-768x785.jpg 768w" sizes="(max-width: 930px) 100vw, 930px" /></a><p class="wp-caption-text">Jewberg&#8217;s Facebook post on Trump&#8217;s election, where he says that he is going to resign from his Pentagon position.</p></div>
<p>A day later, Jewberg wrote that he &#8220;submitted a resignation letter&#8221; and remarked that &#8220;Trump is everything I despised&#8221;.</p>
<p>Jewberg’s anti-Trump and Russia-focused blogging did not stop with his “resignation”; however, after Trump&#8217;s election, Jewberg dialed down on &#8220;insider&#8221; takes and stuck to presenting his readers with summaries of U.S. media coverage of Trump&#8217;s administration, focusing on the ongoing “Russiagate” issue.</p>
<p>Despite his rise to visibility with over 25,000 Facebook subscribers, extensive exposure in Ukrainian and Russian media, and a public “resignation” after Trump’s election, David Jewberg is not a real person.</p>
<p>As part of our investigation, we contacted both the State Department (where Jewberg supposedly worked while at the U.S. Embassy in Moscow) and the Department of Defense (where he supposedly was employed until late 2016 and is a U.S. Army officer). Both denied ever employing someone by the name of “David Jewberg”. The State Department went as far as to say that the online activity of Jewberg was “fictitious”.</p>
<a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/army-denies.jpg"><img class="alignnone size-full wp-image-17607" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/army-denies.jpg" alt="" width="1099" height="311" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/army-denies.jpg 1099w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/army-denies-300x85.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/army-denies-768x217.jpg 768w" sizes="(max-width: 1099px) 100vw, 1099px" /></a>
<a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/state-denies.jpg"><img class="alignnone size-full wp-image-17608" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/state-denies.jpg" alt="" width="1097" height="450" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/state-denies.jpg 1097w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/state-denies-300x123.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/state-denies-768x315.jpg 768w" sizes="(max-width: 1097px) 100vw, 1097px" /></a>
<p>So how was this Pentagon official created, and why did so many people buy into this mirage?</p>
<h2><strong>SECTION TWO: How a Pentagon Official Was Invented</strong></h2>
<h3><strong><em>Karmanov draws out the Rapoport connection</em></strong></h3>
<p>In November 2015, a Russian, China-based blogger Ruslan Karmanov published a <a href="https://www.atraining.ru/trainers/karmanov/david-jewberg/">lengthy, profanity-filled blog</a> titled “The Life and Times of David Jewberg” that ridiculed claims that Jewberg was a legitimate official, marveled at what he saw as the gullibility of Russian opposition figures, and documented his online interactions with “David Jewberg” that took place in the weeks prior to the blog publication.</p>
<div id="attachment_17610" class="wp-caption alignnone" style="width: 1726px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/life-and-times.jpg"><img class="wp-image-17610 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/life-and-times.jpg" alt="" width="1726" height="994" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/life-and-times.jpg 1726w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/life-and-times-300x173.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/life-and-times-768x442.jpg 768w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/life-and-times-1200x691.jpg 1200w" sizes="(max-width: 1726px) 100vw, 1726px" /></a><p class="wp-caption-text">Repost from a blog post written by Ruslan Karmanov.</p></div>
<p>“David Jewberg” attempted to convince Karmanov that he was real, though the Russian blogger believed that the “Jewberg” persona was maintained by anti-Putin activist(s), possibly in Ukraine with support from sympathizers in the U.S. To this end, Jewberg tried to prove he was real by sharing photographs of a current issue of the <em>New York Times</em>, Starbucks receipts from Washington, DC, and a firearm with the Jewberg Facebook page in the background, all showing a Post-It note addressed to Karmanov. The Russian blogger, however, remained unconvinced.</p>
<div id="attachment_17611" class="wp-caption alignnone" style="width: 720px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/proof-or-not-maybe.jpg"><img class="wp-image-17611 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/proof-or-not-maybe.jpg" alt="" width="720" height="960" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/proof-or-not-maybe.jpg 720w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/proof-or-not-maybe-225x300.jpg 225w" sizes="(max-width: 720px) 100vw, 720px" /></a><p class="wp-caption-text">&#8220;Proof of existence&#8221; provided to Karmanov by Jewberg.</p></div>
<div id="attachment_17612" class="wp-caption alignnone" style="width: 960px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/starbucks-proof.jpg"><img class="wp-image-17612 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/starbucks-proof.jpg" alt="" width="960" height="720" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/starbucks-proof.jpg 960w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/starbucks-proof-300x225.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/starbucks-proof-768x576.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></a><p class="wp-caption-text">&#8220;Proof of existence&#8221; provided to Karmanov by Jewberg.</p></div>
<div id="attachment_17613" class="wp-caption alignnone" style="width: 720px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-fb-proof.jpg"><img class="wp-image-17613 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-fb-proof.jpg" alt="" width="720" height="960" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-fb-proof.jpg 720w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-fb-proof-225x300.jpg 225w" sizes="(max-width: 720px) 100vw, 720px" /></a><p class="wp-caption-text">&#8220;Proof of existence&#8221; provided to Karmanov by Jewberg.</p></div>
<p>Karmanov’s blog post dedicated to Jewberg (last updated 2017) also provided a screenshot of a warning he received from the aggravated “Pentagon official”.</p>
<div id="attachment_17615" class="wp-caption alignnone" style="width: 880px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg_threat.jpg"><img class="wp-image-17615 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg_threat.jpg" alt="" width="880" height="640" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg_threat.jpg 880w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg_threat-300x218.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg_threat-768x559.jpg 768w" sizes="(max-width: 880px) 100vw, 880px" /></a><p class="wp-caption-text">Email sent to Karmanov by Jewberg.</p></div>
<p>The response was sent from <a href="mailto:major.jewberg@gmail.com">major.jewberg@gmail.com</a>, an address that Jewberg has publicly displayed as his own.</p>
<p>In a separate case in December 2015, “Jewberg” publicly demanded (<a href="https://www.facebook.com/groups/pobedim/permalink/772417506224644/">still available online </a>thanks to Jewberg’s follower that shared it to an anti-Putin group) that Karmanov issue a public apology for his blog post (and also that Karmanov “should shove his left hand up his rectum”) or be “punished”.</p>
<p>Jewberg had reasons to be upset, as Karmanov’s blog post about him is still among top results Google returns for searches for “David Jewberg”. However, despite good search engine optimization, the November 2015 blog post did little to abate Jewberg’s prominence, which peaked in the following year.</p>
<h3><strong><em>Who is Dan K. Rapoport?</em></strong></h3>
<p>Karmanov did more than just chronicle a combative “Pentagon official”, he also documented a connection of the “official” to a very real person in Washington: Dan K. Rapoport, a prominent Soviet-born American financier whose family immigrated to the U.S. when he was a child. Rapoport spent years working in Russia until, <a href="http://www.nrcu.gov.ua/schedule/play-archive.html?periodItemID=1875390">as he described in a recent interview</a>, he felt that he needed to leave the country due to his support of the domestic opposition.</p>
<p>Rapoport, as Karmanov documented, was actively propping up Jewberg’s credibility online. In particular, Rapoport posted pictures of a man he identified as “David Jewberg” (photos of the same man were featured on Jewberg’s Facebook profile) and <a href="https://cdn.atraining.ru/i/david-jewberg-29.jpg">referred to him as a personal acquaintance </a>of a number of years.</p>
<div id="attachment_17616" class="wp-caption alignnone" style="width: 607px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-jewberg-ferro.jpg"><img class="wp-image-17616 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-jewberg-ferro.jpg" alt="" width="607" height="1080" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-jewberg-ferro.jpg 607w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-jewberg-ferro-169x300.jpg 169w" sizes="(max-width: 607px) 100vw, 607px" /></a><p class="wp-caption-text">Dan Rapoport&#8217;s Facebook post showing a photograph of &#8220;David Jewberg&#8221; speaking at a wedding. The man speaking is actually Steve Ferro, a college friend of Rapoport who lives in Texas.</p></div>
<div id="attachment_17617" class="wp-caption alignnone" style="width: 720px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-knows-jewberg.jpg"><img class="wp-image-17617 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-knows-jewberg.jpg" alt="" width="720" height="316" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-knows-jewberg.jpg 720w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-knows-jewberg-300x132.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" /></a><p class="wp-caption-text">Dan Rapoport&#8217;s public Facebook post on how David Jewberg was speaking about &#8220;stealing cats from Somalia&#8221;.</p></div>
<p>To understand why Rapoport could have an interest in the Jewberg persona, it is helpful to know some basic facts about his biography.</p>
<p>Rapoport was born in Riga in 1970, and moved with his parents to Texas in 1978, when his father Vladimir Rapoport, a geotechnic engineer, secured a job in Houston. After being raised in America, Rapoport received a bachelor&#8217;s degree from the University of Houston in 1991.</p>
<p>As detailed in numerous accounts, including <a href="https://www.linkedin.com/in/dan-rapoport-0861518a">his own LinkedIn</a>, Rapoport later spent several years as a managing partner with Moscow-based CentreInvest Securities (CiS), where, during a stint running the firm&#8217;s New York branch, he completed various cross-border transactions representing Russian companies and international institutional investors.</p>
<p><span class="gmail-_5yl5"><a href="https://www.sec.gov/litigation/admin/2009/34-60413.pdf">Per the SEC</a>, from about 2003 until at least November 2007, CI-Moscow and Rapoport directly and indirectly solicited investors in the United States to purchase and sell thinly-traded stocks of Russian companies without registering as broker-dealers, as required by Section 15(a) of the Exchange Act, or meeting requirements for an exemption. The SEC entered a default order against Rapoport for failing to respond to administrative proceedings initiated by the Commission. </span><span class="gmail-_5yl5">In 2012,<a href="https://www.gpo.gov/fdsys/pkg/USCOURTS-caDC-11-01082/pdf/USCOURTS-caDC-11-01082-0.pdf"> District Court Judge David Sentelle granted</a> Rapoport&#8217;s petition for review and vacated the default order, citing the SEC&#8217;s failure to consistently apply its own rule. </span><span class="gmail-_5yl5">Finally, in 2013, Rapoport submitted an Offer of Settlement to the SEC, which the Commission accepted. <a href="https://www.sec.gov/litigation/admin/2013/34-68764.pdf">Per the settlement</a>, Rapoport was barred from acting as a broker of penny stocks and had to pay a fine of $68,402.40 to the United States Treasury. </span></p>
<div><span class="gmail-_5yl5">Dan Rapoport heads Rapoport Capital LLC, </span><span class="gmail-_5yl5">a venture capital firm specializing in early stage investments. </span><span class="gmail-_5yl5">He relocated to Kyiv from Washington, DC in late 2016.</span></div>
<div></div>
<div>Most recently, Rapoport briefly stepped into the spotlight in the United States in early 2017 when numerous media outlets <a href="https://www.nytimes.com/2017/01/04/us/politics/ivanka-trump-house-kalorama-washington.html">reported </a>that Ivanka Trump and Jared Kushner moved into a D.C. mansion that Rapoport previously owned with his family. Rapoport also <a href="https://www.facebook.com/dan.rapoport.3/posts/10155490654283508">claimed </a>on numerous occasions to have worked for Romney and Jeb Bush presidential campaigns.</div>
<div id="attachment_17618" class="wp-caption alignnone" style="width: 444px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-romney.jpg"><img class="wp-image-17618 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-romney.jpg" alt="" width="444" height="670" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-romney.jpg 444w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-romney-199x300.jpg 199w" sizes="(max-width: 444px) 100vw, 444px" /></a><p class="wp-caption-text">Rapoport&#8217;s public Facebook post describing how he worked with the Romney staff in 2012.</p></div>
<div id="attachment_17619" class="wp-caption alignnone" style="width: 442px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-advisor.jpg"><img class="wp-image-17619 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-advisor.jpg" alt="" width="442" height="914" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-advisor.jpg 442w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-advisor-145x300.jpg 145w" sizes="(max-width: 442px) 100vw, 442px" /></a><p class="wp-caption-text">Rapoport&#8217;s public Facebook post describing how he worked as a &#8220;foreign policy advisor&#8221; to Mitt Romney in his 2012 presidential campaign and Jeb Bush during his 2016 Republican primary campaign. Neither the Romney nor Bush campaigns were able to confirm Rapoport&#8217;s claims.</p></div>
<p style="margin: 0in; margin-bottom: .0001pt;"><span style="font-family: 'Arial',sans-serif; color: black;">When contacted, representatives from both the Bush and Romney campaigns responded that they could not confirm that Rapoport had worked on the campaigns. It may be that his self-described role as advisor to the two candidates was not significant enough to be known to other staffers. Will Ritter, <a href="https://www.washingtonpost.com/powerpost/romney-prepares-to-launch-senate-bid-but-not-as-a-foil-to-president-trump/2018/02/14/95822c3e-11aa-11e8-9065-e55346f6de81_story.html?utm_term=.bd5d20f44c2d">who is close with Romney and his campaign</a>, told us in a phone conversation that neither he nor former colleagues remembered Rapoport. A Jeb Bush staffer told us, as seen in the exchange below, that Rapoport was not an employee of the campaign.</span></p>
<div id="attachment_17673" class="wp-caption alignnone" style="width: 1097px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/Bush-Office-on-Rapoport.png"><img class="size-full wp-image-17673" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/Bush-Office-on-Rapoport.png" alt="" width="1097" height="687" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/Bush-Office-on-Rapoport.png 1097w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/Bush-Office-on-Rapoport-300x188.png 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/Bush-Office-on-Rapoport-768x481.png 768w" sizes="(max-width: 1097px) 100vw, 1097px" /></a><p class="wp-caption-text">Jeb Bush staffer stating that Rapoport did not work as an employee in the former governor&#8217;s 2016 presidential campaign.</p></div>
<h3><strong><em>Rapoport and Jewberg coordinate attacks</em></strong></h3>
<p>Karmanov also documented an instance that is still <a href="https://www.facebook.com/voganjanov/posts/10153051540178757">visible on Facebook</a> in which Rapoport apparently threatened D.C. resident Victor Oganjanov. In a reply to an Oganjanov Facebook post, Rapoport wrote that David Jewberg would report Oganjanov’s online behavior to his <a href="https://www.linkedin.com/in/voganjanov">employer</a> <a href="https://www.textronsystems.com">Textron</a>, an American aerospace and defense conglomerate.</p>
<p>Initially, Rapoport was unhappy with Oganjanov’s position regarding an incident with the USS Ross in the Black Sea, where the ship was reportedly buzzed by Russian jets. Oganjanov, in contrast with Rapoport, thought that the ship’s mission in itself was provocative.</p>
<p>The two engaged in a technical debate on Russia’s military technologies compared to those of U.S. Rapoport soon <a href="https://www.facebook.com/voganjanov/posts/10153051540178757?comment_id=10153053601998757">accused </a>Oganjanov of spreading lies and <a href="https://www.facebook.com/voganjanov/posts/10153051540178757?comment_id=10153053606098757">warned </a>that “David Jewberg will write a letter from pentagon to Textron on Monday.”</p>
<div id="attachment_17620" class="wp-caption alignnone" style="width: 934px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/oganjanov.jpg"><img class="wp-image-17620 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/oganjanov.jpg" alt="" width="934" height="1084" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/oganjanov.jpg 934w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/oganjanov-258x300.jpg 258w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/oganjanov-768x891.jpg 768w" sizes="(max-width: 934px) 100vw, 934px" /></a><p class="wp-caption-text">Facebook conversation between Rapoport and Oganjanov, in which Rapoport threatens Oganjanov with a &#8220;letter from pentagon to Textron [Oganjanov&#8217;s workplace]&#8221; via David Jewberg.</p></div>
<p style="margin: 0in; margin-bottom: .0001pt;"><span style="font-family: 'Arial',sans-serif; color: black;">Soon in the same thread, Oganjanov posted a series of comments quoting messages, all mentioning Jewberg, that he received from Dan Rapoport. </span></p>
<div id="attachment_17623" class="wp-caption alignnone" style="width: 946px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/oganjanov-number.jpg"><img class="wp-image-17623 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/oganjanov-number.jpg" alt="" width="946" height="1146" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/oganjanov-number.jpg 946w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/oganjanov-number-248x300.jpg 248w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/oganjanov-number-768x930.jpg 768w" sizes="(max-width: 946px) 100vw, 946px" /></a><p class="wp-caption-text">Email and text message sent from Rapoport to Oganjanov. The email was supposedly sent by Jewberg, and then forwarded by Rapoport to Oganjanov.</p></div>
<p>One comment <a href="https://www.facebook.com/voganjanov/posts/10153051540178757?comment_id=10153053767493757">cited a text message </a>from Rapoport’s cell (this investigation has confirmed that this number belongs to Rapoport) read:</p>
<blockquote><p><em>“&#8230; +1 (646) 460-3961: &#8220;Good bye job Victor. Good bye America. Hello NSA investigation. Hello FBI interrogation&#8221;</em></p></blockquote>
<p>Another, <a href="https://www.facebook.com/voganjanov/posts/10153051540178757?comment_id=10153053768533757">citing an email that came from Rapoport’s personal email</a>, (this investigation has confirmed that this address belongs to Rapoport) accused Oganjanov of sharing “extremely radical anti American rants and very pro Putin and pro Russian information”, and suggesting that the company “re-check his clearance level.” The letter, according to Oganjanov&#8217;s Facebook comment, was signed by “Major David XXXXXX” [<em>note: redacted by Rapoport when forwarded to Oganjanov</em>] of the “US Army Rangers”.</p>
<p>Oganjanov, who still resides in Washington, confirmed to us, as part of this investigation, that the posts were authentic and he received these messages.</p>
<h3><strong><em>Rapoport’s “friend and brother”</em></strong></h3>
<p>In another instance in May 2015, Rapoport referred to “David Jewberg” as his “friend and brother” during a Facebook spat on Rapoport&#8217;s Facebook page.</p>
<div id="attachment_17624" class="wp-caption alignnone" style="width: 420px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/friendandbrother.jpg"><img class="wp-image-17624 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/friendandbrother.jpg" alt="" width="420" height="474" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/friendandbrother.jpg 420w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/friendandbrother-266x300.jpg 266w" sizes="(max-width: 420px) 100vw, 420px" /></a><p class="wp-caption-text">Rapoport&#8217;s Facebook post where he describes Jewberg as &#8220;my friend and brother&#8221;.</p></div>
<p>When asked whether Rapoport was himself a military expert, Rapoport replied, “I’m actually not, but my friend and brother David Jewberg is. Do read his opinion”.</p>
<p>In numerous posts and correspondences, Dan Rapoport was open about being a point of contact for “David Jewberg”.</p>
<p>In October 2015, Kseniya Kirillova attempted to organize a meeting with the elusive Pentagon official. Jewberg prompted her to discuss the meeting with Dan Rapoport directly via Facebook messenger.</p>
<p>According to screenshots of a conversation between Kseniya Kirillova and Dan Rapoport presented for this investigation by Kirillova, in October 2015 Rapoport told her she had to provide “David Jewberg” with “docs for a background check because of his clearance”.</p>
<div id="attachment_17625" class="wp-caption alignnone" style="width: 1061px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/kseniya-1.jpg"><img class="wp-image-17625 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/kseniya-1.jpg" alt="" width="1061" height="729" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/kseniya-1.jpg 1061w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/kseniya-1-300x206.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/kseniya-1-768x528.jpg 768w" sizes="(max-width: 1061px) 100vw, 1061px" /></a><p class="wp-caption-text">Facebook conversation between Rapoport and Kirillova.</p></div>
<div id="attachment_17626" class="wp-caption alignnone" style="width: 1063px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/kseniya-2.jpg"><img class="wp-image-17626 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/kseniya-2.jpg" alt="" width="1063" height="497" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/kseniya-2.jpg 1063w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/kseniya-2-300x140.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/kseniya-2-768x359.jpg 768w" sizes="(max-width: 1063px) 100vw, 1063px" /></a><p class="wp-caption-text">Facebook conversation between Rapoport and Kirillova.</p></div>
<p>After Kirillova expressed reservations about providing documents to someone she had never met in real life, Rapoport provided her with his personal cell and promised to try to get “DJ” to come to the meeting.</p>
<p>In a Facebook exchange with Kirillova provided for this investigation, Rapoport also firmly established that he was cooperating with Jewberg “on issues”.</p>
<p><strong><em>The darling of the Russian opposition</em></strong></p>
<p>Rapoport also presented himself as a point of contact for Jewberg to Ilya Ponomarev, a prominent former Russian MP and opposition figure who has resided outside of Russia since 2014. In a 2017 conversation for this investigation, Ponomarev stated that Dan Rapoport, who he considers a personal friend, “was open about having a working relationship with David Jewberg”.</p>
<p>Ilya Ponomarev was one of several major boosters of Jewberg’s credibility. For example, in August 2016, <a href="https://www.facebook.com/iponomarev/posts/10154485019280802">he thanked Jewberg </a>(<a href="https://archive.is/crPU5">archive</a>) in a Facebook post for likening him (Ponomarev) to Pericles of Athens, in January 2017 <a href="https://www.facebook.com/iponomarev/posts/10155002403245802">tagged </a>him in a Facebook post on NATO military capability.</p>
<div id="attachment_17627" class="wp-caption alignnone" style="width: 1040px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-gift.jpg"><img class="wp-image-17627 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-gift.jpg" alt="" width="1040" height="1038" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-gift.jpg 1040w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-gift-150x150.jpg 150w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-gift-300x300.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-gift-768x767.jpg 768w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-gift-600x600.jpg 600w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-gift-125x125.jpg 125w" sizes="(max-width: 1040px) 100vw, 1040px" /></a><p class="wp-caption-text">Facebook post from Ilya Ponomarev where he thanks David Jewberg for a &#8220;present&#8221;.</p></div>
<p style="margin: 0in; margin-bottom: .0001pt;"><span style="font-family: 'Arial',sans-serif; color: black;">Jewberg used Ponomarev’s endorsement to the fullest by reposting it and adding a lengthy story where he claims that he had met Ponomarev in person while working at the U.S. Embassy in Moscow. This claim was endorsed by Ponomarev, who thanked Jewberg for the Facebook post.</span></p>
<div id="attachment_17628" class="wp-caption alignnone" style="width: 744px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-russian-hero.jpg"><img class="wp-image-17628 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-russian-hero.jpg" alt="" width="744" height="688" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-russian-hero.jpg 744w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-russian-hero-300x277.jpg 300w" sizes="(max-width: 744px) 100vw, 744px" /></a><p class="wp-caption-text">Facebook post from David Jewberg where he comments on Ilya Ponomarev.</p></div>
<div id="attachment_17629" class="wp-caption alignnone" style="width: 782px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-ponomarev-protest.jpg"><img class="wp-image-17629 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-ponomarev-protest.jpg" alt="" width="782" height="687" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-ponomarev-protest.jpg 782w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-ponomarev-protest-300x264.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-ponomarev-protest-768x675.jpg 768w" sizes="(max-width: 782px) 100vw, 782px" /></a><p class="wp-caption-text">Comments to a Jewberg Facebook post where he and Ponomarev thank one another.</p></div>
<p>Ponomarev was just one of several Russian opposition figures who apparently believed in or supported the story of the anti-Putin Pentagon official, including the aforementioned figures of Rabinovich, Borovoy, and Sotnik (see previous subsection “Jewberg’s online presence”). However, unlike the other oppositionists, Ponomarev certainly knew that Jewberg was not a real person. When speaking to the researcher of this investigation in 2017, Ponomarev was clear that he was aware that &#8220;David Jewberg&#8221; was not a person, but an online persona. Ponomarev did not elaborate on who operated this persona, but he stated that this person was a well-known figure in Washington, highly knowledgeable on the matters that were covered under the &#8220;David Jewberg&#8221; alias, was driven by a legitimate concern with events in Russia, the United States and Ukraine, and attempted to influence ongoing events in these countries.</p>
<p>Ponomarev described how the popularity of David Jewberg in Ukrainian and Russian media coverage came as a surprise to the persona’s creator. As to the identity of this creator, Ponomarev avoided answering if Dan Rapoport was Jewberg’s “author”, but did say that Rapoport was open about having a “working relationship” with Jewberg. However, another well-known figure would be able to state that Jewberg and Rapoport were indeed the same person.</p>
<h3><strong><em>Satter’s confirmation</em></strong></h3>
<p>In June 2017, Jewberg posted a link to a Voice of America Russian Service interview with well-known American Russia expert <a href="https://www.hudson.org/experts/362-david-satter">David Satter</a>, adding a comment that Satter was his personal friend. Satter was also listed as Dan Rapoport’s friend on Facebook. Almost a year prior in September 2016, Jewberg made a Facebook post about a presentation of Satter’s book at a Washington book store, also calling Satter a personal friend. David Satter himself liked the post on Facebook.</p>
<div id="attachment_17630" class="wp-caption alignnone" style="width: 775px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/satter-bookstore.jpg"><img class="wp-image-17630 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/satter-bookstore.jpg" alt="" width="775" height="582" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/satter-bookstore.jpg 775w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/satter-bookstore-300x225.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/satter-bookstore-768x577.jpg 768w" sizes="(max-width: 775px) 100vw, 775px" /></a><p class="wp-caption-text">Facebook post from David Jewberg at a Washington-area bookstore event with David Satter.</p></div>
<div id="attachment_17631" class="wp-caption alignnone" style="width: 878px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/satter-myfriend.jpg"><img class="wp-image-17631 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/satter-myfriend.jpg" alt="" width="878" height="538" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/satter-myfriend.jpg 878w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/satter-myfriend-300x184.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/satter-myfriend-768x471.jpg 768w" sizes="(max-width: 878px) 100vw, 878px" /></a><p class="wp-caption-text">David Jewberg Facebook post calling David Satter &#8220;my friend&#8221;.</p></div>
<p>When Satter was asked via email if Rapoport was in fact “David Jewberg”, Satter confirmed.</p>
<blockquote><p><em>“I am aware that David Jewberg is a nom de plume for Dan Rapaport. Dan is a friend of mine and I have no objections to him reprinting the article with the VOA.”</em></p></blockquote>
<p>He also clarified that he wasn’t “familiar with the background to the blog.”</p>
<p>While a number of well-known opposition figures and Russia experts were able to say that there was some connection between “Jewberg” and Rapoport, Satter was clear that the Jewberg persona was used by Rapoport.</p>
<h3><strong><em>Jewberg’s online entourage</em></strong></h3>
<p>In reading through the comments on Jewberg’s Facebook profile, a pattern emerges with a regular stream of comments from actual, verifiable individuals in the U.S. who backed up Jewberg’s claims. These people would also post on Jewberg’s Facebook timeline or to related Facebook groups explaining his temporary absences, such as when he was temporarily banned from the social network. In tracing these individuals, they all had someone in common: Dan Rapoport.</p>
<p>An especially curious connection to Jewberg is Ben Anderson, an active-duty Lieutenant-Commander in the U.S. Navy. As clear on LinkedIn and other exchanges, Anderson is a personal friend of Rapoport. Ben Anderson posted in Russian on the “David Jewberg” Facebook profile on January 25, 2016:</p>
<blockquote><p><em>“Dear David’s readers. He asked me to let you know that he can’t post or even answer your messages. Yet his email, </em><a href="mailto:major.jewberg@gmail.com"><em>major.jewberg@gmail.com</em></a><em> is fully functional. He’ll be back on Facebook on February 23rd, 2016.”</em></p></blockquote>
<div id="attachment_17632" class="wp-caption alignnone" style="width: 1020px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/anderson_canthide.jpg"><img class="wp-image-17632 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/anderson_canthide.jpg" alt="" width="1020" height="623" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/anderson_canthide.jpg 1020w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/anderson_canthide-300x183.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/anderson_canthide-768x469.jpg 768w" sizes="(max-width: 1020px) 100vw, 1020px" /></a><p class="wp-caption-text">Facebook post from Anderson where he passes on a message from David Jewberg to his readers in January 2016.</p></div>
<p>The U.S. Navy media office confirmed that the Facebook profile used to leave the message on David Jewberg’s timeline does belong to Ben Anderson, but clarified that Anderson’s comments were not representative of the U.S. Navy. The media office also confirmed that a LinkedIn page <a href="https://www.linkedin.com/in/ben-anderson-9411888a">in the name of Ben Anderson </a>that featured a glowing endorsement from Dan Rapoport (“I am inspired by Ben, and I hope my kids grow up like him…”) also belonged to him.</p>
<div id="attachment_17633" class="wp-caption alignnone" style="width: 1067px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-recommendation.jpg"><img class="wp-image-17633 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-recommendation.jpg" alt="" width="1067" height="513" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-recommendation.jpg 1067w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-recommendation-300x144.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-recommendation-768x369.jpg 768w" sizes="(max-width: 1067px) 100vw, 1067px" /></a><p class="wp-caption-text">LinkedIn recommendation from Dan Rapoport for Anderson.</p></div>
<p>Anderson did not return requests to comment.</p>
<p>In November 2017, a Special Agent with the Naval Criminal Investigative Service informed this reporter via email that the Service was conducting an inquiry regarding LCDR Ben Anderson concerning &#8220;his possibly misrepresenting himself as a DOD [<em>Department of Defense</em>] official.&#8221;</p>
<p>Many of the social gatherings that Jewberg “attended” and his most vocal supporters on Facebook are tied to organizations that Rapoport is also a part of, including a <a href="https://archive.is/p2h4G">local Freemason chapter</a>.</p>
<p>For example, Rapoport tagged “David Jewberg” in a number of Facebook posts from Washington-area Freemason meetings, and Jewberg himself shared a number of posts and photographs of Freemason meetings in Washington, and the jewbergslist.com site featured an article on Freemasonry.</p>
<p>An example of the overlap in social connections between “Jewberg” and Rapoport is with Robb Mitchell, an active-duty U.S. Army Colonel and <a href="https://www.facebook.com/WashingtonPotomac8/posts/1571466592968415">fellow Freemason</a>. In the photograph below, David Jewberg congratulations “my friend, colleague, and brother” Robb Mitchell for becoming a colonel.</p>
<div id="attachment_17634" class="wp-caption alignnone" style="width: 573px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/became-colonel.jpg"><img class="wp-image-17634 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/became-colonel.jpg" alt="" width="573" height="826" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/became-colonel.jpg 573w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/became-colonel-208x300.jpg 208w" sizes="(max-width: 573px) 100vw, 573px" /></a><p class="wp-caption-text">David Jewberg Facebook post congratulating his &#8220;friend, colleague, and brother&#8221; for his military promotion.</p></div>
<p>Jewberg attempted to boost his credibility by frequently referring to a number Rapoport’s friends who openly touted their military credentials, such as Dmitriy Minin and Eric Konovalov. These friends would also post photographs and other content that referred to Jewberg as if he were a real person, such as a March 2016 Facebook post from Eric Konovalov showing a group of soldiers with the text, “Remember this beautiful day, David? We definitely had some fun bro!”</p>
<div id="attachment_17635" class="wp-caption alignnone" style="width: 876px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/friends-konovalov.jpg"><img class="wp-image-17635 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/friends-konovalov.jpg" alt="" width="876" height="612" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/friends-konovalov.jpg 876w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/friends-konovalov-300x210.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/friends-konovalov-768x537.jpg 768w" sizes="(max-width: 876px) 100vw, 876px" /></a><p class="wp-caption-text">Facebook post from Eric Konovalov to David Jewberg creating the impression that they Served in the military with one another.</p></div>
<p>Many of these individuals who were used to prop up Jewberg as an actual, well-connected person were friends with Rapoport and in his social circles, including being in the same local Freemason chapter. These contacts were all living in or around Washington D.C., but another Rapoport contact was perhaps the most vital in creating false legitimacy to the “Pentagon official”: Steve Ferro, whose face was used to represent Jewberg.</p>
<a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/ferro-comp.jpg"><img class="alignnone size-full wp-image-17636" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/ferro-comp.jpg" alt="" width="1172" height="618" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/ferro-comp.jpg 1172w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/ferro-comp-300x158.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/ferro-comp-768x405.jpg 768w" sizes="(max-width: 1172px) 100vw, 1172px" /></a>
<div id="attachment_17809" class="wp-caption alignnone" style="width: 1101px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-ferro-1to1.jpg"><img class="wp-image-17809 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-ferro-1to1.jpg" alt="" width="1101" height="653" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-ferro-1to1.jpg 1101w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-ferro-1to1-300x178.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-ferro-1to1-768x455.jpg 768w" sizes="(max-width: 1101px) 100vw, 1101px" /></a><p class="wp-caption-text">David Jewberg representing himself with the same photograph uploaded by Steve Ferro in 2012.</p></div>
<div id="attachment_17810" class="wp-caption alignnone" style="width: 1016px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/ferro-jewberg-kp.jpg"><img class="wp-image-17810 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/ferro-jewberg-kp.jpg" alt="" width="1016" height="1294" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/ferro-jewberg-kp.jpg 1016w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/ferro-jewberg-kp-236x300.jpg 236w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/ferro-jewberg-kp-768x978.jpg 768w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/ferro-jewberg-kp-942x1200.jpg 942w" sizes="(max-width: 1016px) 100vw, 1016px" /></a><p class="wp-caption-text">Top: Steve Ferro&#8217;s Facebook page showing a 2012 photograph of himself. Bottom: <a href="https://www.kp.ru/daily/26594.4/3609695/">Komsomolskaya Pravda</a> sharing a David Jewberg Facebook photograph, which is the same from Ferro&#8217;s Facebook page.</p></div>
<p>Steve Ferro, who currently lives in Texas, was a Sigma Alpha Epsilon fraternity brother of Dan Rapoport when they both attended the <a href="https://www.linkedin.com/in/steve-ferro-441863104/">University of Houston</a>. The two still interact with one another on Facebook.</p>
<div id="attachment_17637" class="wp-caption alignnone" style="width: 520px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-ferro-interaction.png"><img class="wp-image-17637 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-ferro-interaction.png" alt="" width="520" height="737" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-ferro-interaction.png 520w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-ferro-interaction-212x300.png 212w" sizes="(max-width: 520px) 100vw, 520px" /></a><p class="wp-caption-text">Public Dan Rapoport Facebook post showing an interaction with Steve Ferro, the face of David Jewberg.</p></div>
<div id="attachment_17674" class="wp-caption alignnone" style="width: 1121px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-ferro.jpg"><img class="size-full wp-image-17674" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-ferro.jpg" alt="" width="1121" height="537" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-ferro.jpg 1121w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-ferro-300x144.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-ferro-768x368.jpg 768w" sizes="(max-width: 1121px) 100vw, 1121px" /></a><p class="wp-caption-text">Public Dan Rapoport Facebook post showing an interaction with Steve Ferro, the face of David Jewberg.</p></div>
<p>As laid out in the previous section of this investigation, a number of photographs on David Jewberg&#8217;s Facebook page were also present on Ferro&#8217;s page.</p>
<div class="_h8t">
<div class="_5wd9 direction_ltr">
<div class="_5wde _n4o">
<div class="_5w1r _3_om _5wdf">
<div class="_4gx_">
<div class="_d97"><span class="_5yl5">Steve Ferro, in a phone call with this reporter on September 18, 2017, denied any knowledge of &#8220;David Jewberg&#8221;. Ferro did not return an email with detailed questions regarding &#8220;David Jewberg&#8221; and Ferro&#8217;s photos on fake military IDs. However, soon after his contact with this report&#8217;s investigator, a number of photographs that were used by David Jewberg were no longer visible on Ferro&#8217;s Facebook page.</span></div>
<div class="_d97">None of the friends of Rapoport/Jewberg detailed in this section provided comment for this investigation.</div>
</div>
</div>
</div>
</div>
</div>
<h3><strong><em>The Rapoport nexus</em></strong></h3>
<p>The evidence from this investigation leads us to one obvious question: is Dan Rapoport the creator and author of David Jewberg? David Satter and sources from the Washington-based Free Russia Foundation went on the record to tell us yes, and the evidence supports this statement.</p>
<p>Rapoport has clearly made himself the point of contact for Jewberg and frequently posted about “him” on his Facebook page. Additionally, Rapoport is the one common connection between the face of David Jewberg (Steve Ferro) and the anti-Kremlin opposition figures, &amp; Washington-area professionals who frequently interacted with Jewberg on Facebook. It is difficult to know who among these individuals knew about David Jewberg—for example, Ferro may not have known that Jewberg existed and that his face was being used to represent him, while Satter has stated that Jewberg is a persona used by Rapoport. However, it is evident that the Russian opposition figures and Washington-area individuals who were aware of Jewberg’s “status” were either used to prop up or actively participated in maintaining the credibility of an imagined Pentagon official.</p>
<p>So, is Rapoport actually the author of Jewberg? We will leave it to our readers to decide this question based on the evidence presented. We should also consider the possibility that multiple people—likely including Rapoport—collectively maintained the Jewberg persona.</p>
<h2><strong>SECTION 3: Free Russia Foundation</strong></h2>
<p>One of the real individuals who posted information to Facebook about Jewberg as if he were a real person is Vlad Burlutskiy, another <a href="https://www.facebook.com/dan.rapoport.3/posts/10157522250833508">acquaintance of Rapoport</a>, who was briefly the <a href="https://www.theguardian.com/education/2015/nov/03/oxford-university-must-stop-selling-its-reputation-to-vladimir-putin-associates">Greater New York Area coordinator for the Free Russia Foundation</a>, a key US-based Russian opposition group and policy organization. Per sources at the Free Russia Foundation, Burlutskiy is no longer affiliated with the organization and his work there was brief and not extensive.</p>
<p>In 2016, Burlutskiy wrote to an anti-Putin Facebook group, addressing “David’s dear readers” with the exact same message that was written by Ben Anderson:</p>
<blockquote><p><em>“Dear David’s readers. He asked me to let you know that he can’t post or even answer your messages. Yet his email, </em><a href="mailto:major.jewberg@gmail.com"><em>major.jewberg@gmail.com</em></a><em> is fully functional. He’ll be back on Facebook on February 23rd, 2016.”</em></p></blockquote>
<div id="attachment_17638" class="wp-caption alignnone" style="width: 773px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/burlutskiy_david.jpg"><img class="wp-image-17638 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/burlutskiy_david.jpg" alt="" width="773" height="604" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/burlutskiy_david.jpg 773w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/burlutskiy_david-300x234.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/burlutskiy_david-768x600.jpg 768w" sizes="(max-width: 773px) 100vw, 773px" /></a><p class="wp-caption-text">Facebook post from Burlutskiy passing on a messaging to Jewberg&#8217;s readers on behalf of the &#8220;analyst&#8221;.</p></div>
<p>Jewberg has also acknowledged Burlutskiy on his page, thanking him for a photograph of American soldiers in Estonia.</p>
<div id="attachment_17639" class="wp-caption alignnone" style="width: 894px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-narva.jpg"><img class="wp-image-17639 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-narva.jpg" alt="" width="894" height="597" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-narva.jpg 894w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-narva-300x200.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-narva-768x513.jpg 768w" sizes="(max-width: 894px) 100vw, 894px" /></a><p class="wp-caption-text">Photograph posted by David Jewberg, allegedly sent originally by Burlutskiy, showing American soldiers in Estonia.</p></div>
<p>In August 2017, after Burlutskiy didn’t return a request for comment on his connection to David Jewberg and Dan Rapoport, we messaged Grigory Frolov, the Development Director of the Free Russia Foundation, and Natalia Arno, the President of the Foundation, with a request for comment regarding “David Jewberg” and Dan Rapoport. These two individuals were messaged due to Burlutskiy&#8217;s previous connection with the Free Russia Foundation.</p>
<p>Immediately after a message was sent to one of these officials, the contents of our request were posted onto Jewberg’s Facebook profile. In his Facebook post, “Jewberg” alerted his followers to an investigation into him and published the personal phone number and email address of the researcher who requested information. In the first screenshot below, the text posted by Jewberg and the message sent to Frolov are compared. The messages are identical, except the word &#8220;Greg&#8221; and the subsequent comma were removed. Bellingcat spoke with both Arno and Frolov, who adamantly denied having any contact with Rapoport about Kuzmenko&#8217;s request.</p>
<div id="attachment_17648" class="wp-caption alignnone" style="width: 2858px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-leak.png"><img class="wp-image-17648 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-leak.png" alt="" width="2858" height="2346" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-leak.png 2858w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-leak-300x246.png 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-leak-768x630.png 768w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-leak-1200x985.png 1200w" sizes="(max-width: 2858px) 100vw, 2858px" /></a><p class="wp-caption-text">Comparison between the text posted by David Jewberg (left) and a message sent by journalist Oleksiy Kuzmenko to a Free Russia Foundation official.</p></div>
<p>&nbsp;</p>
<div id="attachment_17641" class="wp-caption alignnone" style="width: 640px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-leak-oleksiy.jpg"><img class="wp-image-17641 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-leak-oleksiy.jpg" alt="" width="640" height="1136" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-leak-oleksiy.jpg 640w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-leak-oleksiy-169x300.jpg 169w" sizes="(max-width: 640px) 100vw, 640px" /></a><p class="wp-caption-text">Facebook post from David Jewberg about an investigation into him by Oleksiy Kuzmenko (author of this post).</p></div>
<div id="attachment_17642" class="wp-caption alignnone" style="width: 640px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-leak-oleksiy-2.jpg"><img class="wp-image-17642 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-leak-oleksiy-2.jpg" alt="" width="640" height="1136" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-leak-oleksiy-2.jpg 640w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-leak-oleksiy-2-169x300.jpg 169w" sizes="(max-width: 640px) 100vw, 640px" /></a><p class="wp-caption-text">Facebook post from David Jewberg about an investigation into him by Oleksiy Kuzmenko (author of this post).</p></div>
<div id="attachment_17643" class="wp-caption alignnone" style="width: 640px"><a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-leak-oleksiy-3.jpg"><img class="wp-image-17643 size-full" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-leak-oleksiy-3.jpg" alt="" width="640" height="1136" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-leak-oleksiy-3.jpg 640w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/jewberg-leak-oleksiy-3-169x300.jpg 169w" sizes="(max-width: 640px) 100vw, 640px" /></a><p class="wp-caption-text">Facebook post from David Jewberg about an investigation into him by Oleksiy Kuzmenko (author of this post).</p></div>
<p>Natalia Arno, the President of the Free Russia Foundation, spoke to Bellingcat and stated that she was aware that Dan Rapoport operated the David Jewberg account, and that this was an open secret among many in Russian anti-Putin circles in Washington.</p>
<p>Soon after this leak, Jewberg’s social network pages and website were deleted. However, copies of most of these pages—including his Facebook and LinkedIn—were archived and saved. Additionally, a mirror copy of jewbergslist.com exists at <a href="https://jewbergslist.4travel.vhost.lt/">https://jewbergslist.4travel.vhost.lt/</a> (archived <a href="https://archive.is/kHJkZ">here</a>). This website is maintained by Pavel Korchagin, a personal contact of Dan Rapoport.</p>
<div class="_h8t">
<div class="_5wd9 direction_ltr">
<div class="_5wde _n4o">
<div class="_5w1r _3_om _5wdf">
<div class="_4gx_">
<div class="_d97"><span class="_5yl5">On August 21, a day after the leak of correspondence with Free Russia Foundation’s Frolov, the investigator working on this case received a threat via Facebook. A message from &#8220;Vasily Fedorovtsev&#8221;, a Facebook account that features anti-Kremlin statements, scolded the investigator for “spoiling life of David Jewberg” and threatened that the investigator would &#8220;get fucked-up and sent back home as a vegetable load&#8221; by Jewberg’s “colleagues”.</span></div>
<div></div>
</div>
</div>
</div>
</div>
</div>
<h2><strong>SECTION 4: Interview with David Jewberg</strong></h2>
<p>When this investigation’s researcher reached Dan Rapoport in early summer 2017 for on-the-record comment on his relationship to Jewberg, he obliged, though insisting that the interview was not recorded. During the interview, Rapoport displayed exhaustive knowledge of Jewberg’s online activity and agreed to facilitate further communication with the “Pentagon official”, encouraging communication with Jewberg via his email address, major.jewberg@gmail.com</p>
<p>The author of the emails sent from the Gmail address, signed &#8220;LTC David Jewberg Senior Russian Analyst HQDA, G-3/5/7&#8221;, claimed that he was in fact “David Jewberg”. A screenshot of his response can be seen below (click for full size):</p>
<a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/email-from-jewberg.png"><img class="alignnone size-full wp-image-17644" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/email-from-jewberg.png" alt="" width="1141" height="794" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/email-from-jewberg.png 1141w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/email-from-jewberg-300x209.png 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/email-from-jewberg-768x534.png 768w" sizes="(max-width: 1141px) 100vw, 1141px" /></a>
<p>The author, however, declined meeting in person or talking over phone. “Jewberg” confirmed the information written by Rapoport about how they knew one another:</p>
<blockquote><p>“<em>I met Dan in Moscow in 2010, we are friends, also in DC we were members of the same Masonic lodge, Military Lodge 1775.&#8221;</em></p></blockquote>
<p>“Jewberg” was happy to talk about his goals (“<em>the blog is targeted for the deceived residents of Russia. i have been adding friends since day one primarily from anti american and pro-putin groups. they are the ones than need to know the truth”.</em>) but avoided confirming whether his claims regarding military service and employment history were true.</p>
<p>“Jewberg” confirmed that the various photographed identification cards in the name of &#8220;David Jewberg&#8221;, <a href="https://a.disquscdn.com/uploads/mediaembed/images/3930/2170/original.jpg">including a driver’s license, Social Security card, and a Pentagon identification card</a>, were in fact his.</p>
<p>When pressed for a meeting in person Jewberg responded “<em>i have nothing to gain by meeting and everything to lose. i hope you understand my reluctance</em>”</p>
<p>Jewberg also didn’t answer questions on Dan Rapoport’s involvement. Rapoport later denied that he was &#8220;David Jewberg&#8221; when asked to comment on this allegation: “<em>I think someone is playing a joke on you. David is not Dan and Dan is not David… who ever told you otherwise is lying</em>”. In the autumn of 2017, after the Free Russia Foundation leak, Rapoport was approached again by this investigation to discuss many of the materials that have been detailed here. Rapoport accused the researcher of this investigation of working for the FSB [Russian security services].</p>
<a href="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-to-oleksiy.jpg"><img class="alignnone size-full wp-image-17645" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-to-oleksiy.jpg" alt="" width="1097" height="614" srcset="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-to-oleksiy.jpg 1097w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-to-oleksiy-300x168.jpg 300w, https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/rapoport-to-oleksiy-768x430.jpg 768w" sizes="(max-width: 1097px) 100vw, 1097px" /></a>
<h2><strong>SECTION 5: Why?</strong></h2>
<p>It is clear that in 2015, a fictitious persona named “David Jewberg” was invented to publish analysis on Russia and Ukraine from an insider’s perspective, in this case from the Pentagon. It is also clear that Dan Rapoport and his social circles are at the nexus of the materials surrounding the Jewberg persona, including the face used to depict him and Jewberg’s “friends” in the Washington area. However, what is not clear is <em>why</em> persona was invented with a ridiculous last name, using the face of a man in Texas.</p>
<p>Even more puzzling is why the creator(s) of Jewberg would escalate in proving his existence, rather than fold, as was done in 2017 after being confronted with this investigation. For example, the various identification cards photographed by “Jewberg” are almost certainly fabricated, as they show a completely different man (Steve Ferro) with a different name. We reached out to multiple legal experts, including Richard Raysman, a New York-based lawyer and legal scholar, and Eugene Volokh, a Law Professor at UCLA, to assess the legality of impersonating a Pentagon official and creating fake identification to represent him. Raysman and Volokh both pointed out that impersonating a federal employee and creating fabricated federal identification cards is in violation of <a href="https://www.law.cornell.edu/uscode/text/18/912">18 U.S.C § 912</a> (more information on this legal offense can be found on the Justice Department’s <a href="https://www.justice.gov/usam/criminal-resource-manual-1470-false-personation-elements-offenses">website</a>). “Jewberg” shared photographs of what appear to be false identification cards, and “Jewberg” and Rapoport appear to have sent threatening messages to those who crossed them online, as seen in the accounts of Karmanov and Oganjanov.</p>
<p>So, why would you both create a fake Pentagon official and possibly break U.S. law when trying to defend the invented persona? We cannot clearly answer this question, and instead have attempted to provide a comprehensive account of the rise and fall of “David Jewberg” and the men who were consistently close to his online activity. We showed preliminary drafts of this investigation to a number of experts on Russia, intelligence and disinformation in order to elicit their reactions on the curious case of David Jewberg.</p>
<p><a href="https://en.wikipedia.org/wiki/Glenn_Carle">Glenn Carle</a>, 23-year veteran of the CIA and former deputy officer on the National Intelligence Council, thought that the “Jewberg” saga could only have been done by a “fool.” If Jewberg was actually ran by an anti-Russian figure, he called it a “crap initiative” and thought it was more likely to be a Russian disinformation campaign than an actual anti-Russian operation.</p>
<p>Lyudmila Savchuk-Borisova, a Russian journalist who made international headlines in <a href="https://www.theguardian.com/world/2015/aug/18/woman-who-sued-pro-putin-russian-troll-factory-gets-one-rouble-in-damages">suing the so-called Petersburg Troll Factory</a>, investigating troll factories, thought that the Jewberg persona appeared to be a collaborative effort that resembled the shoddy work from the Petersburg Troll Factory.</p>
<blockquote><p><em>“’Jewberg’ resembles propagandist fake accounts that a troll factory in Russia would create. A whole group of people would work on something like this. Still propagandist efforts, regardless of who runs them, tend to look alike. ‘Jewberg’ is not necessarily a Russian project. On the other hand, a recent report in Russia pointed out that some anti-Russia foreign ‘experts’ invited on Russian TV as token representatives of the West are often actually paid to serve as virtual Punching bags for local anchors to ridicule.&#8221; </em></p></blockquote>
<p>Peter Pomerantsev, author of <a href="https://www.theguardian.com/books/2015/feb/04/nothing-is-true-and-everything-is-permitted-peter-pomerantsev-review-russia-oil-boom"><em>Nothing is True and Everything is Possible: Surreal Heart of the New Russia</em></a> and senior visiting fellow at the London School of Economics, thought that the whole Jewberg affair seemed to be a “surreal prank”.</p>
<blockquote><p><em>&#8220;What struck me first is that the whole thing could be a surreal prank, an extravagant individual undertaking. It&#8217;s not how you imagine secret services work. But then again considering that It spanned such a long period of time it could be a case of Freelance work, where someone (a freelancer) ventures out on his own kick-starts a certain project and later pitches an already running operation to a potential buyer. Things aren&#8217;t necessarily always linear &#8211; as in there&#8217;s a side that orders everything, and an executor. I think we are seeing more and more of that thing and it becomes increasingly accessible. Again this case appears to be a weird Propaganda campaign meant for RIA Novosti.&#8221;</em></p></blockquote>
<p>Judging by the reactions of these three experts, perhaps the real question to ask is not <em>why</em> Jewberg was created, but <em>how</em> so many Ukrainian media outlets were able to take him seriously, including Dialog.ua, who published over a dozen articles about the “Pentagon official” through 2017.</p>
<p>In 2015 and 2016, at the heights of Russia’s propaganda operation against Ukraine and the West, many wondered what measures could be taken to counter disinformation efforts. Some answers came in so-called “anti-disinformation centers,” such as <a href="https://euvsdisinfo.eu/">EU vs. Disinformation</a> and <a href="https://www.stopfake.org/">StopFake</a>. Others looked to increase the standards of independent investigative reporting to reduce the allure of disinformation and so-called “fake news”, as seen in a number of grants from Western nations to Ukrainian news outlets, such as <a href="http://hromadske.ua/">Hromadske</a>. At Bellingcat, we have sought to provide a combination of pedagogical resources to know how to verify information, along with transparent, open source investigations that open up the research process to our readers.</p>
<p>There is much debate about the efficacy of these types of initiatives; however, all can likely agree that the creation of a fictitious anti-Kremlin Pentagon official is not a productive method of countering disinformation.</p>
			</section>
						<div class="clearfix"></div>
			
<div class="shareIcons clearfix">
	<h4>
		Share<span class="showMeOverThis"> this article</span>:	</h4>

	<ul class="bulletless">
		<li>
			<a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.bellingcat.com%2Fnews%2Famericas%2F2018%2F04%2F02%2Fcurious-case-david-jewberg-fake-senior-pentagon-russia-analyst%2F" class="icon-facebook2 icon" aria-hidden="true"></a>
		</li>
		<li>
			<a target="_blank" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.bellingcat.com%2Fnews%2Famericas%2F2018%2F04%2F02%2Fcurious-case-david-jewberg-fake-senior-pentagon-russia-analyst%2F&text=The+Curious+Case+of+David+Jewberg%2C+the+Fake+Senior+Pentagon+Russia+Analyst+via+%40bellingcat" class="icon-twitter2 icon" aria-hidden="true"></a>
		</li>
		<li>
			<a target="_blank" href="http://www.tumblr.com/share?v=3&u=https%3A%2F%2Fwww.bellingcat.com%2Fnews%2Famericas%2F2018%2F04%2F02%2Fcurious-case-david-jewberg-fake-senior-pentagon-russia-analyst%2F&t=The Curious Case of David Jewberg, the Fake Senior Pentagon Russia Analyst" class="icon-tumblr icon" aria-hidden="true"></a>
		</li>
		<li>
			<a target="_blank" href="mailto:?subject=The Curious Case of David Jewberg, the Fake Senior Pentagon Russia Analyst&body='https://www.bellingcat.com/news/americas/2018/04/02/curious-case-david-jewberg-fake-senior-pentagon-russia-analyst/'" class="icon-mail icon" aria-hidden="true"></a>
		</li>
	</ul>
</div>
			
			<div class="clearfix"></div>
		</div>
		<div class="w40 authorDetail">

			<a class="contAuthorPic" href="https://www.bellingcat.com/author/oleksiykuzmenko/"><img class="authorPic" src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/uploads/2018/03/2018-03-01_12-56-46-600x600.jpg"alt="Oleksiy Kuzmenko" /></a><p class="miniBio clearfix">Oleksiy is a DC-based journalist focusing on Ukraine and specific issues surrounding the country, such as LGBT and women's rights. In early 2017, he dug deeper into a widely distributed Ukraine-related report by CrowdStrike, an American cyber security company behind the attribution of the 2016 DNC hacking to Russia. 
</p>
			<div class="clearfix"></div>

			<div class="mailingList mailingList--sidebar">

  <div class="mailingList__topBorderPad"></div>

  <h2 class="mailingList__title">
    Join the Bellingcat Mailing List:
  </h2>

  <p class="mailingList__para">
    Enter your email address to receive a weekly digest of Bellingcat posts, links to open source research articles, and more.
  </p>

  <form action="//bellingcat.us14.list-manage.com/subscribe/post?u=c435f53a5568f7951404c8a38&amp;id=4be345b082" method="post" name="mc-embedded-subscribe-form"
    class="mailingList__form" target="_blank">

    <input type="email" name="EMAIL" class="mailingList__inputEmail" placeholder="Email address">

    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c435f53a5568f7951404c8a38_4be345b082" tabindex="-1" value=""></div>

    <input type="submit" name="subscribe" class="button mailingList__inputSubmit" value="Sign up">

    <div class="clearfix"></div>
  </form>

  <div class="clearfix"></div>

</div>

		</div>
	</article>

<div class="w60">
	
<!-- You can start editing here. -->

	<h2 id="comments"><span>One</span> Comment</h2>

	<nav id="comment-nav">
		<ul class="bulletless">
				<li></li>
				<li></li>
		</ul>
	</nav>
	
	<div class="commentsCont">
		<ol class="bulletless">
				<li class="comment even thread-even depth-1">
		<article id="comment-150008" class="clearfix">
			<header class="comment-author vcard">
				<cite class="fn">David</cite>				<time datetime="2018-04-2"><a href="https://www.bellingcat.com/news/americas/2018/04/02/curious-case-david-jewberg-fake-senior-pentagon-russia-analyst/#comment-150008"> - April 2, 2018 </a></time>
							</header>
						<section class="comment_content clearfix">
				<p>Awesome article about me.  Thank you Olexiy.</p>
			</section>
			<a rel='nofollow' class='comment-reply-link' href='https://www.bellingcat.com/news/americas/2018/04/02/curious-case-david-jewberg-fake-senior-pentagon-russia-analyst/?replytocom=150008#respond' onclick='return addComment.moveForm( "comment-150008", "150008", "respond", "17271" )' aria-label='Reply to David'>Reply</a>		</article>
	<!-- </li> is added by WordPress automatically -->
</li><!-- #comment-## -->
		</ol>
	</div>

	<nav id="comment-nav">
		<ul class="bulletless">
				<li></li>
				<li></li>
		</ul>
	</nav>

	


<section id="respond">

	<h3 class="h2" id="comment-form-title">Leave a Reply</h3>

	<div id="cancel-comment-reply">
		<p><a class="button small" rel="nofollow" id="cancel-comment-reply-link" href="/news/americas/2018/04/02/curious-case-david-jewberg-fake-senior-pentagon-russia-analyst/#respond" style="display:none;">Cancel?</a></p>
	</div>
	<div class="clearfix"></div>
	
	<form action="https://www.bellingcat.com/wp-comments-post.php" method="post" id="commentform">

	
	<ul id="comment-form-elements" class="bulletless">

		<li class="nameField">
			<label for="author">Name (required)</label>
			<input type="text" name="author" id="author" value="" placeholder="Your Name*" tabindex="1" aria-required='true' />
		</li>

		<li class="emailField">
			<label for="email">Mail (required)</label>
			<input type="email" name="email" id="email" value="" placeholder="Your E-Mail*" tabindex="2" aria-required='true' />
			<small>(will not be published)</small>
		</li>
	</ul>

	
	<p><textarea name="comment" id="comment" placeholder="Your Comment here..." tabindex="4"></textarea></p>

	<p>
		<input class="button" name="submit" type="submit" id="submit" tabindex="5" value="Submit" />
		<input type='hidden' name='comment_post_ID' value='17271' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
	</p>

	<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="36aeac312b" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="245"/></p>
	</form>

	</section>

</div>

</div>
		<div class="wrap mailingList mailingList--footer">

  <div class="w100">
    <div class="mailingList__topBorderPad">

    </div>
  </div>

  <h2 class="mailingList__title sectionHeader">
    Join the Bellingcat Mailing List:
  </h2>

  <form action="//bellingcat.us14.list-manage.com/subscribe/post?u=c435f53a5568f7951404c8a38&amp;id=4be345b082" method="post" name="mc-embedded-subscribe-form"
    class="mailingList__form" target="_blank">

    <input type="email" name="EMAIL" class="mailingList__inputEmail" placeholder="Email address">

    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_c435f53a5568f7951404c8a38_4be345b082" tabindex="-1" value=""></div>

    <input type="submit" name="subscribe" class="button mailingList__inputSubmit" value="Sign up">

    <div class="clearfix"></div>
  </form>

  <div class="clearfix"></div>

  <div class="w50">

    <p class="mailingList__para">
      Subscribe to our email list to receive a weekly selection of stories published by Bellingcat during the previous week, along with links to our favorite examples of open source research around the web.
    </p>

  </div>

  <div class="w50 w50--right">

    <p class="mailingList__para mailingList__para--right">
      Along with our published content, we will update our readers on events that our staff and contributors are involved with, such as noteworthy interviews and training workshops.
    </p>

  </div>

</div>		
		<footer role="contentinfo" class="mainFooter">
			<div class="wrap">
				<a href="https://www.bellingcat.com">
					<img src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/themes/wpt_bellingcat2016/library/img/logo_white.png" alt="Bellingcat" class="logo" />
				</a>
				
				<ul class="horiz socmedIcons">
										<li>
						<a href="http://www.twitter.com/bellingcat" class="icon-twitter2 icon" aria-hidden="true">
						</a>
					</li>
															<li>
						<a href="https://www.bellingcat.com/feed/" class="icon-rss icon" aria-hidden="true">
						</a>
					</li>
				</ul>
				
				<nav>
					<ul class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://www.bellingcat.com/contributors/">Contributors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.bellingcat.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29"><a href="https://www.bellingcat.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-30"><a href="https://www.bellingcat.com/">Home</a></li>
</ul>				</nav>
				
				<div class="legal">
					<p>
						&copy; 2018 Bellingcat.
					</p>
					<ul class="horiz"><li>Office 6th,&nbsp;</li><li>3rd Floor,&nbsp;</li><li>37 New Walk,&nbsp;</li><li>Leicester,&nbsp;</li><li>LE1 6TA</li></ul>					<p class="cNo">Company No: 9858798				</div>

				<a class="impress" href="/contact">
					<img src="https://017qndpynh-flywheel.netdna-ssl.com/wp-content/themes/wpt_bellingcat2016/library/svg/impress.svg" alt="TRUST IN JOURNALISM - IMPRESS" />
				</a>
			</div>
		</footer>
			
			<div style="display:none">
	</div>
<script type='text/javascript' src='https://017qndpynh-flywheel.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var side_matter = {"is_responsive":"0","use_effects":"0","note_adjust":"0","html_class":"side-matter"};
/* ]]> */
</script>
<script type='text/javascript' src='https://017qndpynh-flywheel.netdna-ssl.com/wp-content/plugins/side-matter/js/side-matter.js?ver=1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201814'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://017qndpynh-flywheel.netdna-ssl.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://017qndpynh-flywheel.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://017qndpynh-flywheel.netdna-ssl.com/wp-content/themes/wpt_bellingcat2016/library/js/lib/jquery-1.9.1.min.js?ver=346'></script>
<script type='text/javascript' src='https://017qndpynh-flywheel.netdna-ssl.com/wp-content/themes/wpt_bellingcat2016/library/js/lib/jquery.mobile.custom.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://017qndpynh-flywheel.netdna-ssl.com/wp-content/themes/wpt_bellingcat2016/library/js/plugins.js?ver=56'></script>
<script type='text/javascript' src='https://017qndpynh-flywheel.netdna-ssl.com/wp-content/themes/wpt_bellingcat2016/library/js/main.js?ver=1498485679'></script>
<script type='text/javascript' src='https://017qndpynh-flywheel.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201814.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.2.2',blog:'97971323',post:'17271',tz:'0',srv:'www.bellingcat.com'} ]);
	_stq.push([ 'clickTrackerInit', '97971323', '17271' ]);
</script>
			</div>
		</div>		</body>
</html>